Roblox Launching As Background Process Only

Hello This Is A Form I Filled Out So I Can Give Context On What Is Happening :wink:

  1. What do you want to achieve? Keep it simple and clear!
    Im Trying To Play Roblox Normally On My Laptop
  2. What is the issue? Include screenshots / videos if possible!
    Roblox Is Starting As Background Process Only
  3. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
    1st. i tried to reinstall windows (no hard reset), 2nd. i tried make a second user account 3rd. copying the roblox files from programm files (x86) to the D: drive 4th. and i tried launching roblox in windows 8 compatability mode (none of those worked) Note: I Dont Have MSI Afterburner Or RivaTurner Or Any Enhancment/Overclocking Programm

Here is a video of me trying to launch roblox (firstly without bloxstrap and then with bloxstrap)
the opened roblox process on the taskbar is the store version only working when it was started right when windows booted standby closes it or sometimes studio too… (idk how)

My Laptop Is A Asus Rog G752VL Running Windows 10 22h2 and has a problem with starting roblox…

Log/dump files were attached to the internal ticket by a Roblox Staff (@Focia19), due to the sensitive information they may contain, will not be shared publicly!


Having the same issue. I’ve tried everything, reinstalling, uninstalling apps that could cause it not to launch, etc. But to no success.

1 Like

Now Roblox Player client is not launching from the website at all

Edit: roblox studio appears to be working, but if someone still experiences issues with roblox client then use Bloxstrap


like i click roblox player and it doesnt launch then i open roblox player per bloxstrap (its trusted) and it also doesnt work

if it has any problem with oculus then im not even uninstalling it
4gb download for a app nah im not doing this over byfron hyperion also i dont believe its oculus doing it i have the services of the oculus apps deactivated

my nvidia gtx 965m is up to date (thats what Geforce experience said) my hackintosh runs it fine and my bad windows laptop too but not my gaming machine (the one where im typing right now)