Roblox Login Error

My apologies, I posted this with my phone.

  1. What issue are you having? Describe what is happening when the bug occurs. Describe what you would normally expect to occur.

I am currently experiencing some sort of Roblox bug related to how I log in to my account. I obviously expect that I would be able to log in to my account effortlessly without taking any countermeasures.

  1. Does the bug happen 100% of the time?

In my case, yes this bug happens all the time.

  1. If so, are there steps that reproduce the bug? Please list them in very high detail. Provide simple example places that exhibit the bug and provide description of what you believe should be the behavior. Please make sure that any places used to describe a bug are Active and joinable.

Log out of your Roblox account and try to log back in. In my case I get this error message shown below

Image deleted due to privacy concerns

  1. Where does the bug happen? (www, gametest, etc) What type of platform are you on? (Mac, PC, Android, iOS, XBox, etc) Which OS and version are you using?

I’ve tried to log in via Mobile App and Website on various devices and I’ve tried to log in on other accounts.

iOS 12.1.2 (Safari)
Android Marshmallow (Chrome & Samsung Internet)
Windows 10 Pro (Microsoft Edge & Chrome)

  1. Would a screenshot or video help describe it to someone? If so, post one.

Expected Behaviour (Mobile):

Image deleted due to privacy concerns

Current Behaviour (Windows):

Image deleted due to privacy concerns

  1. When did the bug start happening? If we can tie it to a specific release that helps us figure out what we broke.

I’m not sure when this started but I feel like this is related to the new verification system. I only found out about this when I needed to re-log in my account

  1. Anything else that you would want to know about the bug if it were your job to find and fix it.

My current work around for this is to use a VPN(Virtual Private Network). I’ve noticed that when the VPN is off, the verification prompt does not appear, but when the VPN is activated, the verification prompt shows up.

1 Like

This topic was automatically closed after 10 minutes. New replies are no longer allowed.