Infinite Fun Captcha on Login page

There is seemingly an infinite login captcha for me on the login page (https://www.roblox.com/Login). Even after attempting multiple captcha’s I keep getting new ones. However logging in on http://www.roblox.com gives me just one captcha to solve, after a succesfull attempt I can log in.
(Reproducable 100% of the time it needs me to solve a captcha)

Windows 10
Chrome Version 71.0.3578.98 (64-bit)

https://streamable.com/im2j3

15 Likes

Same here!

Well. I bet captcha system has a maintenance or somebody was just messing with the tokens or something.

1 Like

Yeah it happens to me too I thought it was because right after I finished the captcha lastpass for some reason likes to change the input to another account so I have to go to roblox.com to make sure it lets me in.

1 Like

Pretty much thought the same thing too. I thought I saved an incorrect password for my Username, which caused it to Captcha or something, and even tried manually typing it out.

1 Like

Yeah its really weird. Roblox should really fix this cause its kind of annoying when something comes out or your just in a rush.

2 Likes

I encountered this error trying to log in from a URL other than Roblox’s main website page. The bug seems to be coming from there. Simply go to https://www.roblox.com and that should work fine.

I’m getting kind of the same result, but in my case I don’t get a captcha verification prompt.

I had this problem too, but I just refreshed the page and clicked on my Home Bookmark on Google. I typed my username and password, this verify thing showed up again on the screen, I did it correctly and I logged in.

In my case, instead of getting this:
(Expected Behaviour)

I get this:
(Current Behaviour)
image

I can’t reproduce but I can suggest some stuff.

Have you tried any of the following?

  1. Reset cookies (https://kb.iu.edu/d/ajfi#CHROME)
  2. Clear your cache. (https://kb.iu.edu/d/ahic#chrome)
  3. Reset your password. (https://www.roblox.com/login/forgot-password-or-username)
  4. Use a different browser. (https://www.mozilla.org/en-US/firefox/new/)
  5. Turn off any VPNs. (Might not affect it but you can try)
  6. Restart your computer.

Hopefully, this fixes for you.

3 Likes

Thank you for the suggestions, although I have tried to log in via Mobile App and Web Browsers and my other devices and other Roblox accounts, the same result occurs. My current work around for this is to use a VPN :confused: but this only works for my mobile devices.

But I’ll surely try your suggestions :slightly_smiling_face:

I will bump this thread again, some days ago this happened once time with my friend in his phone (Motorola G6) and the Fun Captcha was appearing infinitely. This happened only one time for about 10 minutes. Reinstalling the app doesn’t works.

I have only gotten an infinite login glitch once, so I switched to a new Chromebook. If you are using a simple VPN such as KProxy, then it will give you like ten, but if you use an app such as Betternet, then you will only get like 5. At least, that’s how it is for me :stuck_out_tongue:

Hiya, I am bumping this thread because this is happening to me. Not only is it on the login page, but also when joining a group. I have tried the suggestions from loveIy_peachess, but they do not seem to work. Does anyone have any other suggestions?

4 Likes

Hello. I’m experiencing the same problem, but I can’t join any group because of this infinite captcha.
I tried every browser and my old laptop but it’s giving me infinity captcha.

4 Likes

The https://auth.roblox.com/v2/login endpoint is not accepting valid funcaptcha tokens. See below for a reproduction.

image

As we can see the user in this reproduction has received a FC token for successfully completing the captcha. Afterwards a post request is sent to the login endpoint with the token and we can see the result below.

A few of my friends and I have been working on a bot to manage a group of ours and we noticed this issue when attempting to login to the bot account via a server we rent. After we noticed this issue I personally attempted to login using my own IP which is residential and surprisingly this issue was not present. One of the developers then attempted to login using his IP address and even though he had the same ISP as me, his login requests were blocked and the reproduction seen above was done with his IP address. The other developer on the project also confirmed this was an issue on his end as well.

It appears that you guys are doing some risk assessment of IP addresses that are being used on the login endpoint, this is an industry standard but if the endpoint is already protected by a captcha what is the point? As of now legitimate users are being affected as they are unable to login and as the response from the API is misleading, people are unsure as how to resolve the problem.

image

We appreciate that Roblox is looking to protect its users but would also appreciate having the login functionality restored to the many users that are currently affected.

4 Likes

Can’t login due to this issue, would appreciate getting it fixed because I can’t do anything right now.
Edit: After a bit of investigating, I found that the errors are similar to Scripting’s errors.
image


Edit 2: It seems that I was able to log in using regular Google Chrome.
Not Broken Version
Broken Version

2 Likes

Website Bugs: Endless Captcha Loop [Login & Group Join]

Whenever I try to join a group or login, I always get an endless Captcha, and keeps happening even though I have reset my cookies, cleared my cache, used a VPN, used different browsers, and restart my computer. This happens to any group I try to join or any account I try to log into.
This started happening to me yesterday, on Tuesday, 10th of March.

edit: (i was trying to create a thread, not reply, sorry.)

Repro

100% repro, by attempting to join a group or log in.
https://streamable.com/i86g4

1 Like

It seems like this is happening because of a 403 error. Can you guys check your console to see what error(s) you receive?

1 Like