Roblox login: Infinite verification loop

This bug started occurring about 2 hours ago, since then a lot of people have been telling me that their currently getting an infinite verification loop on roblox, that doesn’t allow them to login to any of their accounts and it’s quite annoying. They’ve all tried shutting down their device, using a different browser, and all of the possible options to fix this bug. They even tried clearing their cookies, which still resulted in this bug to happen to them with no relief at all with this issue. Here’s a gif someone sent me of their issue:

I’ve also experience this bug in the past but got it fixed by a roblox employee, but if this bug is still going on it needs to be fixed considering new players won’t know how to login then eventually they’ll give up and stop the playing the game all together. It’s not likely that exact instance will happen but in other words this bug needs to be fixed as soon as possible.


Has that person got all of them right? I know that if you get it wrong it gives you a few others, it’s happened to me but I got it. I got one wrong and it gave me like 5 more which I then got right and I was able to get into my account.

If you look at the gif you can see that they got it right, a long with others after it right. After they get it right it pops up another verification box. They tried doing verifications for about 30 minutes, getting all of them right.

1 Like

there is a “status” marker showing your progress

1 Like

This isn’t the case for this verification loop, considering there’s no status marker showing his progress in the gif.


i was saying that to show how if there were multiple ( as in, intentional, it would have been shown) but…
could it be a possibility that this is part of the error ?

ive seen the status marker while logging in before.

Considering he tried to verify for a waste of 30 minutes, I don’t believe so. I also watched him do this and beforehand he got every verification part right.

So anytime I try to post on a wall or join groups, I do the verification thing where you have to pick the animals which are the right way up, just like normal. I do it, and it brings up another one. I do the second one and it brings up ANOTHER one. I do this one and it brings up the message “Unable to send post”
Screenshot 2020-03-04 at 8.31.50 AM

This bug happens in all of my groups, and any group I try to join, not only the group above. This started happening about a week ago, but nothing has changed about it.

I can only provide screenshots as my video recording software is refusing to work:


There aren’t any steps to reproduce this besides trying to post/join groups

  • I’m using Chrome OS Version 79.0.3945.119 (Official Build) (64-bit). (Yes, yes I know, garbage.)
  • I use BTRoblox, but I have disabled and restarted my browser to no effect.
  • Sometimes I’m using a VPN but still happens when not using one, if this matters.

I have this issue. It is a bug.

Duplicate of: Infinite Fun Captcha on Login page