Roblox script editor - Slow typing

I’m trying to report this issue regarding Script Editor, my typing has become ridiculously slow ever since 4 days ago, and this is really having an huge impact on my development, https://gyazo.com/2210f65140cba54239843236bb8cc6ef as you can see, there is a huge delay between the keys and the more I type the worse it is, so far I’ve tried to test some solutions ranging from uninstalling Roblox and Roblox Studio to remove every plugin within my studio and that seems to not help.

I used a mac image

(Apologies if this is in the inappropriate forum, however I was not able to post this in Feedback/Bugs forum)

1 Like

Could you try and see if turning off Enable Autocomplete in the settings fixes it? I don’t have access to my mom’s iMac to see if I can recreate the issue right now.

Hey, this is known bug.
And also, follow this to post in bugs section.

There are many other topics on the forum regarding the same issue. You could try looking through some of them to see you can find a solution. Here’s some quick ones that I found:



There are also a few other ones, but a quick search like ‘MacOS Script Editor’ should bring them up. If you continue to experience this you could write up another post and have it moved to #platform-feedback:studio-bugs with the post approval process.