Roblox studio keeps lagging every second

For some reason roblox studio keeps lagging every second in both editing and play testing modes.

I tried turning off some plugins and restarting studio and nothing works

The game in question only has 4 objects, a meshpart, one part and 2 unions and 23 attachments in the part and one script

2 Likes

Perhaps try clearing the Temp files of Studio?

3 Likes

answer these questions

  • are you using fps unlocker? if you are, what’s the fps cap?
  • pc specs?
  • has this never happened before?
  • ever tried restarted studio?
  • have you reset roblox studio settings?
  • have you tried reinstalling roblox studio?
2 Likes

If your personal computer has bad specifications then I would recommend you enter the game and change the graphics settings in-game and in-studio which you can find in the Studio Settings:


In the video I’ve shown how to turn down the graphics quality both in studio and in game and sorry for the low quality. :sad: (My specifications are pretty bad)

1 Like

Restarting my PC seems to fix it but i have to do it everytime, I don’t know if it might be a game messing it up everytime i play it and this issue has never happened before.

PC specs:
image

Nevermind. You got good specifications. :+1:

did you reinstall, does this happen with other games

I have this problem too, sometimes simple reboot will solve it, but it’s “sometimes” :sad:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.