Roblox Studio "Login Failed"


When logging into Roblox Studio I receive an error message saying simply “Login Failed”. This is the second time this has occurred for me and I had already fixed it once before. This has been like this for roughly 1-2 weeks.
I cannot remember what I did to fix it the first time, but I believe it was either administrator, reinstall, or credentials.
I have tried

  • Clearing Credentials
  • Reinstalling to user
  • Reinstalling to whole pc
  • Deleting all Roblox files in %APPDATA%
  • Three other accounts
  • Signing in with a VPN
  • Running as administrator
  • Launching from two different browsers
  • Signing in from two different browsers
  • Using the Try Again and Login via Browser options
  • Probably a multitude of other things I have entirely forgotten, it’s 1:37 AM and I’ve been trying to fix this for hours.
  • Restarting Computer

Please help me, I would prefer to resume progress on my game sooner than later.
Thanks!

8 Likes

I had the same issue a few days ago for me using the “try again” button usually fixes the issue. Meybe try that.

1 Like

Forgot to include it, tried this as well and it did not work. Thanks though!

4 Likes

Seems to be an internet issue. Try restarting your internet and after that removing all filed from appdata and reinstalling studio. After restarting the internet.

2 Likes

This “Login Failed” message usually means you have been banned from Roblox.

1 Like

This is usually an issue on ROBLOX’s part, which you can visualize by looking on official roblox status pages. If this is not the case, and you are still unable to login, I recommend look into this as well as; restarting you’re router (ROBLOX recommends you keep it off for a minimum of 5 minutes) and contacting roblox technical support.

1 Like

What are the specs of your computer, as well as the OS?

Windows 10
Ryzen 7 5800X 8-Core
32GB DDR4 RAM
NVIDIA GeForce RTX 3060
Studio is installed on a 1TB Samsung NVMe

Update: I have also restarted my router and done a clean install of roblox studio, this has not resolved the issue. Additionally, my account is in good standing. I am going to attempt to run roblox studio on a fresh profile on my computer to further diagnose the issue.
Update 2: Running roblox studio on a fresh profile worked, however I am not using a new profile for all my game development. Time to grind.

1 Like

I got unbanned from Roblox but why it still occur

I have no idea

haha get bypassed character minimum

Hello, it’s time to contact Roblox support regarding your issue. There is no need to reset your PC for this, we are here to help you. If you think the issue only pertains to your account, you should explain it to Roblox support, who can assist you. However, you can also submit a bug report. Just know that resetting a PC is not the solution. Have a great day.

Im having this issue as of yesterday

I came home yesterday and opened studio, sitting at the home screen I saw an update appear so I clicked update studio then closed and updated then restarted however I didnt get into studio it stopped at loggin in and said I needed to login, so I did and once it took a few seconds I got this.


I’ve tried about everything you can think of and even tried my other pc with diff account same result…
If anyone has a fix or can let roblox know about this issue please lmk. Thanks in advance

4 Likes

Hello, unfortunately, we can’t do anything more at the moment. Roblox is experiencing a lot of technical issues, so it’s completely normal for Roblox to not be accessible to some people depending on their device. :frowning:

1 Like

I’m having the same issue too, Even though, I kept trying again, logging via browser and even deleting ROBLOX Studio and installing again.

6 Likes

Update 2 Days later and still cant login, Contacted support and tried everything they suggested still same result…

Update again, SO out of shear boredom I decide to switch my wifi to my phones hotspot. Now Roblox studio works and I’m no longer having sign in issues. Something is broken with the new studio update as I was connected to my wifi (Tmobil 5g) before the update and Studio was working perfectly fine, after the update Is when I got logged out and essentially blocked from signing in. Whatever Roblox Added in the last update Is for some reason not letting me Sign into studio because of the wifi.
So the Conclusion is,

If your studio wont let you sign in then try switching wifi’s

1 Like

I thought it was my Laptop’s Problem so I bought another Laptop thinking it would fix the Problem but it looks like I only wasted my money on my new Laptop. So My Conclusion is after wasting $600 on a new laptop its Roblox’s Problem.

2 Likes

I’ve had this issue in the past including the Roblox player launched from the website. It has resurfaced again a few days ago and any workarounds that worked before are no longer working. Hope this gets fixed if the issue is on Roblox’s part.