[ROBLOXCRITICAL] Studio and Team Create not working

My private and group games are unable to launch as well. I have noticed that this error does not pop up when creating a new game.


Dont mark that as the solution, it makes people think that the problem is solved which is misleading.


Our engineering team is investigating, thank you for the report.


I noticed this issue a bit before the time posted as well, luckily for me repeatedly restarting Studio and trying to load up my Team Create group places worked. I am getting numerous errors while working though, such as package updates, game settings failing to load etc.

Edit: I also keep on getting kicked after a little while :laughing:

1 Like

I have not faced this bug studio is working fine hmm.

It takes little bit longer to load but works fine

For some reason, when I try to open a file saved on my PC; it just shows Logging in... indefinitely.

I’ve been having this issue as well, cannot edit anything, not even local files.

I am also having that problem, I thought it was my computer again.

I am also having this problem.

Oh god, I restarted Studio and my computer four times already. Excited to see it fixed soon.

1 Like

I’ve been experiencing this problem with the Studio for approximately one hour.
It loops on this screen when it doesn’t prompt errors.image
Also got this:

I’m connected to the internet btw.

Update: The problem appears to be fixed for me now, no more errors when opening from browser or local files.

I can also confirm this issue. Showing the logging in screen on a loop, and every time I finally get in, when I click “Play Solo”, it stops responding and I have to close it again.

Edit: I’m not developing in TC, just in normal Studio.

1 Like

I have been getting the top image you showed for about 2 months. If I leave TC open and un-used for a few hours, that’s the message it gives. Not sure if that correlates or if that’s a normal feature.

There is a new problem now sometimes it forces me to join the studio when I leave.

Pretty sure it’s intentional. Anti-AFK is commonplace in basically all instances where you’re connected to a server live to stop server workload.

Still experiencing this issue, nearly 2-3 hours on- can we please get an update on this?

Pretty sure this issue is impacting new connections/openings, not existing ones.

E.g. I already have a place file open (and have for like 6 hours), but can’t open new files.

1 Like

I think you’re right, I am still running Studio fine and it’s been open for about 8 hours.

1 Like

Correct I wasn’t having this issue till now.

1 Like

Issue seems to be fixed now for me, I can open my place again in studio. Thanks ROBLOX Engineers

Yeah but there are more issues, for example, it forces me to join my game when I leave.