Script is not working no errors and commited script

I was making a new game and i have a script which is not working i checked it is committed in drafts and it does not give errors.The script starts with print(“Hello world”) but it still doesn’t print and it is not disabled and it is normal script i had other script which was not working then i deleting the script and rewrote it and it worked but with the print("Hello World ") does not work i think this is a glitch

1 Like

It’s hard to say what your problem is and an actual cause/ solution to it. It could be an engine bug, or simply just the fact that the script isn’t being run due to some background variable i.e script parents parent, where its located, etc. If it is a bug, you can report it following these steps.

Very nice story.

if you want any help you are going to have to show your script

Is it Local?
Where did you put it?

Try putting this in ServerScriptStorage.

it is normal script it is in workspace

i told the script is print(“Hello World”) and it does not print any thing not disabled and comitted script