Services Unavailable error in Studio preventing meshes, unions, audio, decals and more from loading

Since around 10 minutes ago I’ve been spammed down with “Service Unavailable” in my output- along with meshes and unions failing to load. Anyone else experienced this? Possible Roblox critical?

EDIT:
After reading replies it seems like it’s more than just mesh manager. Seems like it’s related to this topic. Both studio and just playing games is completely broken. Althrough our status page https://roblox.status.io/ claims everything is fine. Topic renamed to “services unavailable” to be more helpful.

35 Likes

Roblox is currently having massive issues with their servers. Most assets will take a very long time to load and may timeout before fully loading. Opening a new server also will take a very long time.

1 Like

Im having the same issue when trying to upload meshes
image

1 Like

Thanks for writing about this, I thought I was the only one with this issue. I can’t join any new servers too, only existing ones.

4 Likes

Edited in Roblox critical in the title- as I’m apparently not the only one.

should be ROBLOXCRITICAL, if im not wrong

Am having this issue, as well as general issues loading anything in studio whatsoever. Having tried to close and reopen studio to see if the issue persisted, I found I couldn’t get back into the place I was editing, nor any others.

This seems to be occuring with audio too I was able to play audio before whatever went down but when i try to load something new in game it doesnt work things that have already been cache’d work

I thought an exploiter that targeted my game was doing this to me, it’s nice to know that wasn’t the case.

You’re right. Corrected now :slight_smile:

More info about it can be found in yesterday’s post.

Not sure if this is related but I’m unable to load any game thats online. Offline .rblx files work fine but online games crash once they get on the that message saying “Loading game”

Can confirm, studio does not function for me. I went to open a baseplate starter template and studio froze while loading.

Also, this is a screenshot from another developer that shows a sudden drop in playercount for his game.
image

1 Like

I believe it is an issue related to this post ROBLOXCRITICAL: Unable to join games: Error 400

I am unable to join games or load studio.

1 Like

Places are taking a very long time to load, if they even load as sometimes they don’t. Meshes are also barely loading in, if the meshes even load in at all

image

Shutting down servers is also unavailable. This seems to be the same issue as yesterday.

Having the same problem,

Tried to restart studio… now it wont load back up :frowning:

Again, a mass of roblox services are offline. They will get to it when they can. They’ve likely noticed it and are rushing to fix it. This is a Roblox wide issue. You may have issues joining the game and assets may load slow or not at all.

1 Like

To add to this, I am currently getting lots of errors to do with the default animation script as well. Plus my roblox character is partially loading when I do a play test in studio. Here is a couple of screenshots:

I’m currently experiencing the same issues. Seems as if the same thing as yesterday is starting. I’m also unable to join any games.