Solution Symbol Not Showing Up

Hello there!

Recently I just noticed this topic that has a marked solution. However, when you click on the topic, the solution symbol that’s supposed to be next to the title does not show up.

It doesn’t update in real time, so you probably loaded the home page before it was solved. It shows up now.

2 Likes

Oddly enough, it still doesn’t for me. It also doesn’t show up on any other topic.


It seems to be just a visual issue for me only.

This is happening to me as well, both the topic you linked and all other ones.

It shows up on the home page and category page:

But not on the topic itself:

1 Like

So does this mean it was a rolled-out change? Because unless I’m crazy…I remember being able to see the symbol when you open the topic.

Of course, it’s not the biggest deal in the world. I’m just wondering…

1 Like

Since when? Maybe my brain is creating fake memories. I can vividly remember it being there… like seriously, I see a title and a square with a checkmark inside of it. Very clearly.

I found a screenshot form an older post: Two solutions in one topic?


Not mine

2 Likes

Nvm, maybe you are right. 2 possibilities:

  1. This is a new change
  2. It is indeed a bug
2 Likes

Quick update:

can no longer find a single topic that has the solution symbol at the top of the topic.

I can only find the symbol when you start scrolling down, but only on some topics.

I think I’m gonna conclude that this update is intentional, and the solution symbol is slowly but surely being removed.

Thanks for the report! We’ve filed a ticket to our internal database and we’ll follow up when we have an update for you.

2 Likes

Hey, following up here, has this still been occurring recently? Could you provide some new links to repro cases if so?

1 Like

Hey! Very sorry for the late response!

I am not encountering this issue anymore on any topic. But thank you for your time!

1 Like