Some games are currently unjoinable - Error Code: 260

Reproduction Steps

Join Vehicle Legends:

Expected Behavior

You should be able to join the game

Actual Behavior

Error code 260:

Issue Area: Engine
Issue Type: Connectivity
Impact: Very High
Frequency: Constantly


Can confirm, this happens when we try to teleport from our main experience place to a place underneath the experience.

1 Like

We’re also experiencing this in one of our places:

Player view:

Team create failure:

We can’t access the Team Create and none of our players can join this place in particular. All other places in the game work perfectly fine.

Currently, an audio bug is affecting every games. However, it seems the error you have is only on Vehicle Legends. Maybe try to test a few games. We can’t say if it’s Roblox’s fault or game dev fault. I tried joining and also have this error, but only on this game.

same issue here

my brother in christ the platform is having a heart attack


Having the same issue on one of my games.

Shutting down the existing servers and starting a new one had the same behavior.

A game with nearly-identical scripts and settings worked just fine. The only major difference I’m aware of is it didn’t have a server up when the problem seems to have started.

I’m not sure if it’s helpful information, but I also received a report of this bug from a player about 23 minutes before this topic was created, and a 2nd report of it 11 minutes later.

I’m also unable to open the place in studio while being able to open the 2nd place perfectly fine.

TwentyTwoPilots and I have both investigated this thoroughly on our end with our combined 29 years of experience on this platform, and (As you can see) other developers are having issues w/no recent updates to their games since this started. Please speak on topics you’re educated about/can contribute to a conversation with.

1 Like

We are also experiencing this issue on our game.

This is also occurring on our game Greenville: (NEW APARTMENTS / CARS + More!) Greenville - Roblox

1 Like

Bot Clash has the same issue. Phones and tablets are fine. Just computers. Could be caused by recent PC update?

1 Like

Also having this problem with our game SWFL

We’re aware of the issue and we’re looking into it. In the meantime, if you are experiencing this issue could you send us logs to this group? Instructions on how to collect logs can be found here:


We’ve resolved the issue and you should now be able to join your experiences & team create sessions again. Thank you for your patience. If you are still experiencing this let us know and we’ll take a look.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.