Sorry, there was an error trying to upload that file

Hey there, I’m currently trying to upload a file to a topic I was going to create and then I get hit with this message.

“Sorry, there was an error uploading that file. Please try again.”

I don’t know if this is happening to anyone else but if it is, then it’s probably going to get resolved in the next couple of hours.

3 Likes

Servers are not doing too good at the moment, I had the same issues.

Oh. Okay. I thought I was the only having the issue since I thought someone would’ve said it earlier. Thanks for the info.

test image

image

Looks like some users can still upload images fine, so it’s inconsistent. That or it was just fixed.

2 Likes

Thanks for letting me know. It was just odd because this hasn’t happened to me before but anyways thanks :blush:

Update: I just tried to upload an image and still got the message. Still seems inconsistent :confused:

The API errors seem to be preventing users from logging in aswell, hope the devrel team explain what’s been going on with the devforum recently. Well that and not being able to upload files

from incognito session

https://filtereddev.xyz/files/14b60e64-f612-4805-89ec-ca987973ff3a.mp4
dont know why it wont embed /shrug

Put it this way

DO NOT LOG OUT RIGHT NOW

Taking a look, thanks for letting us know.

1 Like

I just made some changes to the forum deployment that might have helped with this. Can you let me know if you still see this issue often with not being able to upload files? Thanks!

3 Likes

Let me see.

Update: I can upload images. Thanks for resolving it in a short amount of time :grinning:

Hello, I am trying to add a video to my topic, but I get the same message, can you help me ? Do I have to create a topic for this issue ?
Thanks!

Please create a new bug report; the issue this thread is about was solved in 2020.