'Starting Roblox' crashes

Hi! I’m sorry for using the wrong category for my issue, it’s just that I could not find one that really fits this issue.

Basically, everytime you join a game (via website) you get a pop-up saying ‘Starting Roblox’ with a loading bar under that. Now, that’s exactly what I had yesterday. When it still worked fine.

Now, however, when I get the ‘Starting Roblox’ message, it loads a bit, then the bar freezes, and it shuts down.

I can’t post a video, since it’s more than 10mb.

Hopefully you can help me, I can’t play Roblox right now

1 Like

I don’t think you are the only one having this problem, I was having it since the byfron release and until now still no solution.

Have you tried reinstalling roblox? Try this: How to post a Bug Report - #20 by music_man1996
If that doesn’t work, then you need to post a bug report.

Yes. I’ve reinstalled, restarted my pc, updated my graphics card.


It seems it only happens on my main account. I just joined a game on my alt, and it worked fine. Very weird

So you still can’t join games?

Do you have any software that interacts with other software? (Yes, including WindowBlinds)

Yeah but on windows 7 only after I installed the KB4534310, the studio is working fine but the player not it just freeze and crash after a while.