Studio Closing without an Error

If I try to open any place on Studio, whether via the website with “Edit Place” or via opening studio and clicking one of the places, or even the template places like baseplate, studio will just close the window without any error message as to why it closes.

This started happening to me two nights ago, however it’s a most of the time bug, rather than an all of the time bug. Sometimes after trying over and over and over again, it’ll just randomly work and boom I’m in. Once I’m in, studio will not crash. But if I close out that place and open a new one, I’m right back to crashing again.

For Studio Team:
Dump/Log Files


Does yours normally show 2 windows opening each time you open a place? I don’t see that when I open places.
Have you tried removing Studio and reinstalling it?

This issue is resolved in a private message.

I am having the same problem. A restart of the computer seems to fix it for a while. How would I go about fixing this issue?

Can you describe the problem in details? Please refer to this page on how to report a bug. How to post a Bug Report

Studio crashes after opening a place

When I open Roblox studio either by searching for it or using the edit button on the site it opens fine until the game is loaded. Then it crashes with no error. Just simply disappears. The gift posted earlier in this topic also is the exact same for me so here it is again:

Log Files and Dump Files contain sensitive information. You should DM them to the Studio team, not put it on this public post.

Thank you for the help, much appreciated.

I am not really sure why, but this has been happening to me for like 4 weeks now L’TD. Is annoying it disturbs but i’m glad i auto save it so it should be fine with auto saving?

A friend of mine is currently reporting experiencing this very issue. He is completely unable to open any place in Studio at all.

Sorry for the late response! Are you able to open places now? Thanks!

1 Like

@Adriatiz you should file a new bug report, this one is marked as solved