Studio - Separate Volume for Edit and Play Modes

I was just browsing the audio section of the toolbox in Studio, and I couldn’t figure out why nothing would play when I tried to preview it. It turns out that if you mute audio in your game settings while playing solo, it mutes audio for Studio completely, even when you’re not in Play mode. Surely Studio should have its own separate sound settings to Play mode?

28 Likes

This is still an issue as of 6/8/22. I cannot preview audio if my game volume is set to 0. Adjusting the game volume does not fix this either, I am forced to restart studio for the changes to take effect on the toolbox.

12 Likes

This is still an issue as of 7/14/22. This is very problematic for my workflow!

9 Likes

This is still happening as of 8/17/22. This is a serious hindrance when I’m working with audio in my game.

2 Likes