Studio Tools and select bugs

First of all, I would like to select the category “Studio Bugs”, but I can’t, great! :unamused:

Then, I am having some problems with Roblox Studio tools and selecting parts/models etc.

The bug occures in places of the game, like the main game is working fine but if I add some place thru it using Game Explorer in Studio and open one of those places, the bug occures.


all good


not ok
And the mouse icon is always that mouse when being on Gui element or dragging decal into a part. (Black normal Roblox cursor)

It never happened before and I do not know what to do anymore. I tried re-installing the Studio, searching for help on Google, nothing.


It may be a recent update on the Studio or it may be me just because i copied one of Roblox textures and put it in my game (Custom click detectors)
Theres no team create, I am a solo-developer.

1 Like

I said I wasn’t going to look into discussion, but I’ll do so to advice.

Firstly, wrong category. Consider moving it to #help-and-feedback:building-support .
Secondly, there are countless topics about this bug so please use the search bar.

It seems to be an ongoing bug and I still have it despite re-installing studio but you’ll just have to see what you can do.


Thank you, I will edit the post and do what I can do.

thank you but i solved disabling my only installed plugin. again thanks for help tho

1 Like