Surfaceappearance not working?

I’ve been told by many people that surface appearance has been released from beta, but when I added surface appearance to my mesh, it’s blank. Screen Shot 2021-03-29 at 12.18.20 PM


I think its in work and not fully released yet.

1 Like

This may have something to do with whats happening to you hope it helps!

Hey there! This is because you have not enabled beta features. To do this simply click file> Beta features and enable it. You will need to restart studio to have the features. When restarted. Click the beta features tab again and tick advanced surface appearance textures. You should be set.

This is something new and is in beta, so it is not activated go to File> Beta Features and enable Beta Features and then restart Roblox Studio for turn on