Terrain Editor not working

My terrain editor opens, but I cannot Draw, Sculpt, or Paint. I can Flatten, Transform, and Select. I have tried restarting and updating Studio, and disabling all plugins and beta features. I’ve tried new experiences, old experiences, simple terrain, and complex terrain. I cannot figure this out. Any help would be appreciated.

Can you send an image of what it looks like for you? I believe it’s supposed to look like this:


Here’s a video of what’s happening. The editor opens, and all the buttons are there, but they don’t actually do anything. In the video, I selected draw, sculpt, and paint, yet nothing happened to the existing terrain (which I had created before it randomly stopped working).

I’m not sure how to help you here I’m sorry.

Post this to #bug-reports if you are able to.

Best of luck to you!

Could you press Manual and then Off for the Plane Lock? It could be an issue there where that functionality is stuck.

1 Like

That was it! Thank you so much!

1 Like