Toolbox search is broken for public models

Toolbox search is broken. I’ve always had minor issues with searching in “My Models,” but as of yesterday I noticed that when I search global models for simple things, there are no results. Ex:

if I even shorten it to just one word, it still won’t work.

After waiting a while, I pressed enter again on the search bar for the same queue, and it came up with results. It’s pretty unpredictable, but I got it to work with 2 words maximum. Longer search queues aren’t working.

9 Likes

I uninstalled studio because trying to create a new place crashed it. Now I can’t reinstall it. Something’s down.

1 Like

Is this still happening for you?

Just tried it with the same queue on a new baseplate and it seemed to work no issues, though I’ll let you know if it happens again.

Sorry to be the one who bumps old topics, but the toolbox search engine is broken again.

Photos



1 Like

You should start a new topic, there’s no guarantee that this is exactly the same issue happening again.

I can’t create a new topic, since im a regular member.

1 Like

This is marked as solved – file a new bug report.