Unable to Import Mesh

Hi, I’m trying to import a mesh with 3k tris into studio but nothing happens. This is the error I get in the output:


Try changing the name of the Mesh as usually that is the case.

  1. Import as an fbx instead of an obj
  2. Use asset manager to import instead of importing in to a meshpart
1 Like

Tried that.

I tried doing both of those suggestions.

1 Like

Make sure you actually exported the mesh correctly. A common thing people do is having selection only on and not having it selected or something else. If this doesn’t work I would just try reinstalling studio.

1 Like

I’ve already tried that and it still doesn’t work.

If you’re comfortable, send me the model in messages and I’ll try.

im going to be mad about it.It just a bike parts,thats all but roblox doesnt let me to import it

i tried eveything (reinstalling studio,rename meshes etc.)

this bug happens to me several times a day and sometimes I straight up cannot upload an asset at all

i’d make a ticket on guilded, but that doesn’t work either

Maybe the shape is too detailed for Roblox Studio.

Having same issue I not able import anything to studio

is it fixed? please help me, I having the same issue

i believe its to do with roblox’s api. i think there is a limit on how many times u can upload every 24 hours.

yup! if u look at the bottom is say 1998/2000, u went over your limit

if u look at the bottom that says audio updates…

i think it applies to everything. it happened to me too.

No it doesn’t, They announced that games will have a limit to how many audios they can use.

Try this