Unable to join any roblox groups

This bug started to occur about 1-2 hours ago, and whenever you go to a group and click “Join Group” it shows up with a red pop up error saying “Unable to join group.” I tested joining a group on another account, and it let me join the group on that account, but yet it doesn’t let me join a group on my main account. Which is very annoying to me, as I can’t join the groups I’m required to join.

28 Likes

Try reloading the page and/or come back later.

Already tried all that, restarted my pc, logged out and back in, reloaded the page multiple times.

2 Likes

I can’t seem to redo this bug, I had it once today but it went away after clearing the data.

Clearing what data, your cookies? Could you clarify, please.

Clear the cookies, (Thats what I did)

2 Likes

I have had similar issues with this problem before. It was telling me that the group was unbable to load and would not load for a fairly long time.

2 Likes

Tried it, it sadly didn’t solve my problem, thanks for trying.

2 Likes

Does console show a full error?

I’ve switched to browser “Opera”, I’ll try again.

I wouldn’t recommend that you mark this as the solution; if it still doesn’t work with Google Chrome (unless it’s a random issue that only affected you because of an error on your side), it’s still an issue that the web team needs to look into. If a Bug Report is marked with a solution, it is assumed to be resolved and is completely looked over.

2 Likes

Happened to me the other week although I think it was a chrome extension that caused it.

3 Likes

This issue keeps occurring for me, over and over. It stops a for a little bit, then a few hours or days later it happens once. Seems it wasn’t Google.

1 Like

Thank you for the report, we’re currently tracking this issue!

4 Likes

It’s not just google, I tried it on multiple search engines and even on the ROBLOX ios app, but none of them worked.

1 Like

I’m currently having the issue. Tried on mobile and PC, chrome, firefox, safari.

2 Likes

I am not sure if this is related; but I am unable to update any roles in my group. The only thing I can only update are the roles toggle permission buttons. Not the name, description or rank of the role.
image

1 Like

I found a method
Go and log on your mobile and then you can join the group.

Hope I helped you,
l3narrd

3 Likes

Are you on max group? Try Leaving a group.

6 Likes

See for me, I am currently having this problem, and never had it before I did the Age verification. Anyway, my problem is that, when I go to join a group, the join button disappears. However, when I first click on a group, it is there for a second and then disappears. So before it disappears, I spam the join button location and it gives me the error of “Unable to join group.” I’ve tried this on all extensions, as well as the Microsoft store Roblox version, and does the same thing. I have also tried this on mobile, and won’t seem to work. For other accounts, I am able to join fine. Someone know why?