Unable to open any Team Create place in studio since the latest update

image
This error keeps popping up and i can’t open any place in studio because of it.

It happens on any place, i have heard that other people have issues aswell since the latest update.

–Update:
i have checked the log files and noticed this line.

TeamCreateDisconnectInfo::setReason: Connection Closed: ReplicatorDisconnect | Disconnected due to authentication failure. Please upgrade to the latest version of Roblox and reconnect

log_10690_last.txt (11.3 KB)

76 Likes

This is happening to the entire dev team I work with.

Edit: It appears the owner of our group is still able to sign in.

3 Likes

Happening same for me.
I’m locked out of my group game and @Kord_K is too.
Link: https://www.roblox.com/games/5130287078/Reason-2-Die-Server

10 Likes

Same here
Place: https://www.roblox.com/games/5084529217/DEV-Undercover-Trouble

2 Likes

Happening to me, but only with one place.

1 Like

I can’t see the message because studio crashes immediately for me, but I am also experiencing problems with team create as of last update.

3 Likes

Happening to me too, but local files open just fine.

I’m locked out of games myself. Images from me and 2 other devs.

image image image

I don’t know if this is just a error with team create or not. Local files seem to open without error.
All 3 of us have developer permission in the group too. One owns the group.

Roblox is aware.

Update: Same error message. 2:18pm EST

2 Likes

Not for me, and I own the group…

2 Likes

This appears to be Team Create related. It might have something to do with whatever efforts are being taken to patch the username spoofing exploit going around right now.

For some people, they get a dialog saying:

For others (such as us), studio just immediately exits whenever we try to open our places.

16 Likes

No builds have been deployed since last night so I’m not sure what they’re doing.

9 Likes

I believe it could be a possible roblox connection issue, since this involves with multi, since individuals are still ok.

2 Likes

Hey there! Our engineers are aware of this problem and actively working on a fix. If you’d like to follow along, we’ll provide updates on the issue here:

29 Likes

Actually, my game isn’t even in team create and I’m experiencing this error.

9 Likes

Engineers have acquired all the information they need to correct the problem. Locking thread and cleaning up duplicate/non-informative replies to reduce unnecessary noise for now.

The Team Create Bug is still appearing to happen to me image

Hello,
I’ve just started experiencing a bug with studio, where I can’t open ANY team create place on my profile. On this post, the bug is fixed. But for me, it’s not. I am still getting it with any team create place. The bug happens when I start studio, it shows the loading place and the green loading bar moves an inch, and then I get the error:

Could not open the place “5450715357” with exception: “Unable to open the place. Please restart your application and try again. If you continue to encounter this error, please contact customer service.”.

I’ve tried this on 7 team create places, I’ve tried re-starting my pc and re-installing studio. This just started happening once studio had updated; I was just opening a new place and studio shut to do some updating, once it had done, I re-opened studio and I started getting the error.

Image of the problem:

The log file can be found here

System specs:

Windows 10
Nvida 1080 3GB Graphics card
AMD Ryzen R5 6-core processor
8GB ram

I hope this bug is fixed!

1 Like

I’m having the same problem as well with Team Create games:
image
i cant help my developer team on making the game, it’s delaying my project.

The errors seem to be different but mine may be the same: