Unable to open place

Reproduction Steps
Whenever I try to open one of our testing places for our game, I end up with this error message. (Screenshot by Lightshot) It only seems to happen to this place, other places let me load in just fine. I have tried opening the place from the Develop page, and from the asset manager of other places in the same game.

Earlier in the day, I was able to open the place just fine (as I was checking game audio using the new Audio Discovery plugin re the new privacy change).

Since then, I have been unable to load the place (impeding further development work)

System Information:

  • Windows 10 Home
  • Intel I7-6700K @ 4.00GHz
  • 32 GB RAM
  • GTX 1080

Beta Features:

  • Pivot Editor
  • Save shortcut is contextual

Expected Behavior
I expect to be loaded into the studio instance of this place.

Actual Behavior
The game attempts to load, before erroring with this message (Screenshot by Lightshot)

Nope, I really need access to this place.

Issue Area: Studio
Issue Type: Connectivity
Impact: High
Frequency: Constantly
Date First Experienced: 2022-03-10 17:03:00 (+00:00)
Date Last Experienced: 2022-03-10 00:03:00 (+00:00)


It loaded in just now! Seems to be fixed.


I have the same issue did you do anything in particular to solve this or did it just disappear

It just disappeared after a few hours. I wonder if it’s to do with Roblox’s new audio discovery plugin

1 Like

Do you know a way to disable the plugin without going into a place? As i am still experiencing the same issue

Edit: The issue seems to be resolved

1 Like

Go to your Studio install, find the file /BuiltInPlugins/Optimised/AudioDiscovery.rbxm and delete it

You should probably delete the one in the BuiltInPlugins folder aswell, not that it would be loaded.


Can you confirm one more time that this is no longer a problem? @RoyallyFlushed
So we can move on and close this thread.


1 Like

I also received that error today, I can barely enter roblox studio and even when I do, a lot of things are not functioning and I can barely test things properly as there are loading and connection problems, it’s also happening when I try to join a game, most of the time it keeps telling me there’s a connection error and to try again. I have no connection issues, it’s just in roblox right now, it’s been happening for at least a few hours.

You can send a report to the Bug Support team and describe the issue in details.
We will have a look and will be glad to help you!

1 Like

This issue is no longer affecting me, however it seems to still be affecting some people intermittently based on the replies to this thread.

how do i report to the support team?, i cant open a topic and i dont have anyway to contact anyone.
ive been trying to fix this problem from yesterday and still nothing i cant work, is this a problem from roblox or from me? because it happened after my studio got updated.
i tried everything, i reinstalled roblox studio, restarted my computer, restarted router, logged out then logged in, looked everywhere for a solution.
nothing :(…, what should i do?, its stopping me from working please help me

1 Like

If they are encountering a similar issue (which in most cases ends up not being the same), they can send a message to Bug Support describing the issue in details, instead of replying to a thread with “I have the same issue, please help”, because that’s really inefficient for everyone.
Also, we can decide if it is the same issue or not since we have more insight information about what’s going on.

Thank you for confirming!

1 Like

You can send a message to the Bug Support team by:

  1. Going to the Groups
  2. Find the Bug Support group and click on it
  3. You should see a “Message” blue button, click on it and write your issue.

Before you write it, please check this guide and format your post based on it. The more information, the better!

Best wishes!

@tamor46 Focia means sending a message to the @Bug-Support group on the forum.

@Focia19 I recommend tagging the group as above when referring to it because otherwise people might think you are referring to roblox.com/support.

1 Like

Alrighty no worries. I didn’t mean any disrespect by what I said. Thanks for the help!


1 Like

You often get this sort of message if you try to open a place whilst using a VPN (Virtual private network). Turn the VPN off and it should load fine. :+1:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.