Unable to open toolbox?

For some reason, the tool box icon is disabled…
image

I just noticed this today, I’ve attempted to re-organize my widgets just incase it just didn’t have enough space to load in. I am logged in, I also have the most recent version of studio…

I have also tried to just right click on the background to insert it, still nothing. This happens whenever I log into studio, no special circumstances.

Any help is appreciated!

24 Likes

Thanks for the report! Looking into this ASAP!

10 Likes

Heyo, What version of Studio do you have?

7 Likes

image

According to this, I have the most recent version.

4 Likes

No errors in the output right?

4 Likes

No, and it just fixed itself. I got off for a few minutes then came back on… It is open now

3 Likes

Experiencing this at the moment. Latest version of Studio, no errors in output, won’t let me open the toolbox.

image

It’s not hidden or shaded out for me though, it just doesn’t do anything when I click it.
It also seems to work 100% of the time on some places and 100% none of the time on other places.

EDIT: It may be related to games vs places. The starter place for my game always seems to work, but not the subplaces.

I get these errors alongside it not loading, may or may not be related:

5 Likes

7 posts were split to a new topic: Feedback - Replying to Bug Reports

still have this bug, when editing toolbox will NOT open, sometimes it’s shaded, other times it just doesnt open…

2 Likes

You must turn team crate on. I found this and made a post about how to fix it but the Moderators deleted it.

2 Likes

I can confirm that this is still happening. Not only does this happen with the toolbox, but in my case it happens with both toolbox & game explorer. The icons does still have the toggle functionality sometimes, though it does not actually display the interface for either. There is no error message displayed in the studio console.

The issue can be fixed when u restart studio after changing a specific feature in studio. However, it does not last long and goes back to being bugged the next time you open studio

I have tried reinstalling Roblox Studio & Client, clearing out all TEMP files and deleting the roblox files in Program Files. None of them is giving a permanent fix.

7 Likes

I found a solution! Turn your wifi on and off refresh the page then join studio NOTE: You may have to retry 2 - 3 times.

3 Likes

i also have this error when i go to my game then click “Edit”
but if i just go to the Roblox Studio app it opens now

2 Likes

I have the same problem, sometimes it works, others it doesn’t. It only happens to me when it’s a game created inside another game.

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.