Unable to Rate Experiences

ok here’s a http archive of the rating request
https://hatebin.com/kknniyyfko
maybe it’s a bug only for people in the beta program? or maybe it doesn’t like my email address, which isn’t a common provider

1 Like

I’ve had this issue before joining the Beta Program. I actually think I’ve had this bug for 2 years now, not a year.

1 Like

It’s not an email thing considering I’m on Gmail, however the theory about it being beta program users only is possible (would explain the small amount of users with this issue) but as plasma said it’s probably not that

I sent Roblox Support an email regarding this bug awhile back and I happen to also use the Brave Browser. It seems the be an issue with Chrome-based hybrids so I don’t exactly know what is causing it but it’s really annoying to say the least.

here is my proof I sent this in awhile back:

image

Despite this, roblox support told me to clear my cookies which did absolutely nothing so I just gave up on it, and prayed that roblox would soon fix it, but they didn’t.

I have a verified email, and had it verified for such a long time now, and still do. Please fix this. It’s annoying.

3 Likes

the issue is on the server side; i’m running firefox

1 Like

Works great for me, using Chrome

Brave was built specifically off of Google Chrome itself, hence why the UserAgent is labeled with chrome on pretty much any site you use.

Firefox wasn’t built specifically off of Google Chrome, I’m pretty sure to this day it still runs it’s own engine, but it uses the Google Search as it’s default search engine (which doesn’t mean that it’s based off of the chromium engine)

But yeah the fact that Firefox is also having the issue is weird…

I tested this same issue on my phone in the roblox app and when I tested on an alt (pretty much a throwaway) I can like and dislike games, however on my main I’m unable to. I don’t know why but it also has something to do with accounts too. Hopefully they look into it soon.

yes that’s what i was saying, it’s not a browser issue

1 Like

I’ve never got a warning or ban on my account and it happened to me.

2 Likes

Dont know then, probably a rare bug.

I use MS Edge without any issues.

I assume when your screen goes black that means you refreshed the page?

Anyways I said “it seems to be an issue with chrome-based hybrids”. Take into account the keyword “seems”. Microsoft Edge is just a reskin* of chrome, just built more specifically for the Microsoft style.

Brave for example re-wrote some code and such to give people better privacy and adds lots of other things like Bitcoin wallets and such (which I never use)

Not to mention something they did takes 30% of RAM usage out the door, so obviously some hybrids are more modded then ever, which could explain why yours is working just fine.

Figured I’d also mention that I said this too.

1 Like

Yeah, NVIDIA made a pretty trashy screen recorder that blocks out.

This is slightly off topic but I set my screen resolution to 100% then set my Windows Game Bar recorder to 60fps. Works like a charm, and never shows any UI in your face.

You can access the Xbox Recorder by using Win + G or Win + Alt + R (iirc)

Back on topic,

Running extensions or not, this issue still persists. I remember a couple times liking and disliking actually worked for a couple days or hours. After that though, liking and disliking would be broken again, and now those opportunities never come up so the like and dislike ratio buttons are completely pointless even though it should be working for every user to dislike and report bad games. If bad games cannot get the dislikes they deserve, there could be a lot of false expectations coming from consumers.

2 Likes

I have this problem too, but, i just can rate an experience on my account which didn’t get any warning or ban…

I just want to confirm my theory about this being a universal rating block, everyone who has this issue is unable to rate any item on the website, correct?

  • Including, but not limited to:
    Gamepasses
    Models
1 Like

This is happening to me as well, and has been happening for quite a while, though there was a period of about 1 week where it was fixed then went right back to doing it.

Yes. I have also tried with what you have listed, and was unfortunately unsuccessful.

I have not been able to rate experiences for almost a whole year and a half. This is unacceptable.

1 Like

I also have this problem. My alt accounts can rate games. But my account can’t rate games. Also if I comment on any asset or if I join a group it verifies at least 6 times.

2 Likes

i still can’t rate any game or experience.

1 Like