Unable to Rate Experiences

For the past year, I have been experiencing a bug that limits your ability to rate experiences, It doesn’t seem to matter what browser you’re using while rating the experience, it just doesn’t let you rate it.

I have tried this on 2 accounts, on the same OS and Browser (both verified), my main account “ItsPlasmaRBLX” is currently unable to rate any experience, whilst any other account “ItsPlasmaRBLX2” is able to.

I have an extension called “BTRoblox”, it has no effect on this rating bug and is enabled for both windows of the browser. I’ve previously removed it, and it caused no effect to this issue.


Video of “Rating Bug”


Device Details

Browser: Brave (Chrome)
OS: Windows 10
Repro Steps: Verify your account, play ANY experience, rate the experience (Thumbs Up or Thumbs Down), reload the page, the rating will be gone and will not effect the experience.


Other information.

I have found no work-around for this bug, unless you count rating on another account, so.

I’m going to give the benefit of the doubt to everyone who commented on (THIS VIDEO) that they are also experiencing this issue.

Impact: Pretty High.

39 Likes

Thanks for the report! We’ve filed a ticket to our internal database and we’ll follow up when we have an update for you.

Please note that filling a bug report does not guarantee that it will be fixed once triaged.

18 Likes

I have been experiencing this issue too for the past few weeks or maybe even months now and I thought it was just an issue on my end but it doesn’t seem like it is now. It doesn’t even allow you to unlike/undislike a game which I find a bit frustrating.

8 Likes

I reported this at the start of the year and still no luck, really irritating :disappointed:

It seems account related as I’m able to rate games using my alt

9 Likes

I can confirm its happening to me too, even favorite gets buggy sometimes.

6 Likes

I have been experiencing this for over several months now, and assumed that Roblox was just permanently hard limiting me from disliking games from how many I have disliked over time, because nobody else had made a bug report over something as unbelievably urgent as this.

Also, if you look at the like/dislike counter when you click like/dislike, it won’t change the number at all (or at least your vote won’t count) so it seems like the vote doesn’t even try to go through.

14 Likes

I can’t reproduce. The video is perfect for the steps, but it looks like something might be wrong with your account.
Did you get a warning or ban recently?

3 Likes

This have been happening to me for a while too.

2 Likes

To be honest, I’m always getting warned or banned on my account for dumb reasons, however I do not believe this is part of the reason.

Many others are able to recreate this issue, and it seems to be a rare bug. I’m having issues recreating it on other accounts, I cannot find the source of this issue either.

This could be some rare unknown “shadow ban” for all we know.


Also it’s cool to everyone who is able to reproduce this issue, however posting the same “I have been experiencing this issue” without other data to contribute is considered spamming.

I wish to keep this thread’s post reply count low to help out the engineers and everyone who is investigating the issue. Instead of replying with the same message, heart the comments or topic.

5 Likes

I haven’t had a ban or warn for much longer than this, so bans/warns aren’t related (unless this was done retroactively)

2 Likes

I have been experiencing this issue for the past several months, though, I don’t have any addons/plugins that could somehow break the website. I also did not have any bans or warnings. I think this issue is just a very annoying bug that randomly appears out of nowhere.

3 Likes

On mobile it does change the vote number but when you refresh it’s gone

5 Likes

its happening to me too I can’t rate any experiences

2 Likes

There hasn’t been an update to this, so I’m going to assume that this bug won’t be fixed unless the website is re-coded.

The bug is very rare and only effects certain users, so unless an admin or an engineer has this issue or can find it, it’s most ceratinly not going to be fixed.

5 Likes

This is still a bug and a annoying one at that, is there any status update on this as it still is happening.

4 Likes

Hello. This is a common occurance. It may be the age or country of the account. This used to happen to me but overtime, it went away and I can now rate experiences freely. You may have to go into settings and change somethings such as “Privacy” or “Security”. Not too sure.

2 Likes

I don’t believe this is true.
My birthdate is set to my real birthdate (21 years old currently), my country (Australia), all my privacy settings are set to “Everyone” (minus who can chat with me in app which can only be set to friends) and I have a verified email, 2FA and account pin (with no account restrictions) so it’s not like I would have any openly limiting factors relating to this issue.
(Note: I said openly limiting because it wouldn’t surprise me if there is some sort of background shadowban flag that I’m not supposed to know about, it wouldn’t be the first time Roblox has done shady things like this and it definitely won’t be the last. If this shadowban flag thing is real, it would also explain my genuinely urgent reports being sent to the virtual void)

6 Likes

@cpguy5089 These where just my ideas, I never knew the true reason why some Roblox users cannot rate Roblox experiences. Those where my ideas. What I said could have been incorrect, those where some ideas that I had thought of.

3 Likes

I do agree with you, for all we know, this could just be a hidden shadow ban, where ratings are voided because Roblox thought we are bots/abusing the system.

I found out that I am unable to rate ANY item, including “gamepasses, experiences, models, (ECT)”, so the issue is most likely built in a function that validates your ability to rate website content.

TLDR: Possible that requests return ‘false’ in the “rating validation” function. (therefor blocking us)

5 Likes

I have this issue, and I’ve had it for about two years now.

3 Likes