Upload failing leads to old studio start page

When you attempt to publish a model to ROBLOX and there’s an error where it says you aren’t logged in, it will lead you to the old studio start page. As far as I’m aware, that was removed in place of a new studio UI/login system.

I don’t know how to explain this bug (is it even one?), I just managed to stumble upon it (somehow caused my studio to crash afterwards too).

Sorry that I am unable to provide a repro file since it was a one time thing and idk how to reproduce it.

1 Like

I haven’t had that, but when I pressed upload earlier this instantly popped up. It only happened once, and it worked properly immediately after.

What the heck is that.

Well, from your statement, I can assume that there’s a small percentage where if the upload fails, something weird will happen.

Do you know what you were trying to upload? Does that work now? Did you see any errors when you first signed in?

I was attempting to upload a module script on the Roblox website.

It worked after I restarted studio.

Nope, no error.

PS. My main point of this bug report is that it reports back to the old studio landing page.