Cannot view all posts on a thread at once, broken?

When I go to this thread: Cloud Edit Beta (Multi Build Studio) Available for Beta Users

I can’t scroll past post #80 (approximately), it will just not load any new posts. Some UI elements stop working at this point as well. I get the following error once I reach that post:

Uncaught TypeError: Cannot read property ‘setAttribute’ of null

Similarly, when I try to go to the last post through the URL: Cloud Edit Beta (Multi Build Studio) Available for Beta Users

It will instead take me up to near #80 and I can view everything after that, but I can’t scroll up to see earlier posts. The same error appears in the console, and again some UI elements stop working. I’ve tried soft and hard refreshing the page, logging in and out, and it still persists.


Same thing happening here

Yeah I noticed this happening as well, I just thought it was a random bug with the mobile side of things; but it seems to be happening on every thread with a lot of posts.

I’m seeing this too. In addition, the light blue progress bar at the bottom doesn’t work, and pressing the ‘Home’ key on the keyboard just takes me to a blank page with no posts (it should take me to the first post). Yay Discourse!