Can't find Surface anymore in properties

So I’m going into my properties window for a part that I inserted… and for some reason, I can’t find the Surface customization anymore, but when I go into an old game, it shows my previous parts having the Surface property customization. I’m confused why I can’t find it. Help pls.

14 Likes

Can you send a screenshot please?

Oh me too i don’t really know why.

Haven’t taken a screenshot before. I’m on pc, do you know what the keybind is?

1 Like

I think it only shows up when you have changed one of the surfaces. Earlier today I was putting a surface on a part and when I spawned it in (All sides are smooth) the Surfaces section didn’t show up in Properties but as soon as I edited the one of the surfaces it showed up.

Before Editing Surfaces (No Surfaces Section)

After Editing Surfaces


(I used the baseplate because the studs wasn’t showing up on the part) ._.

Edit: (Got the studs to work because I forgot I had the material set to Smooth Plastic)

3 Likes

if you are on windows just search for ‘Snipping tool’ and press ‘New’ and select the place you want to take a picture of or just press ‘Printscreen’ on your keyboard

3 Likes

Alright im a noob at windows so just imagine that you inserted a fresh new part into studio and there is no more surface inputs or surface in the properties

1 Like

how did you change the surface appearences tab because i cant find that either

You go to the Model Tab > Surfaces


(To the right of Color)

18 Likes

I believe it is the new Surface changes that Roblox made a week ago. They are now officially deprecated and unsupported.

The reasoning why can be seen on the source thread. It probably won’t be removed entirely, but you will need to go through a few hoops to make it work as usual. At that point I would opt to just use a decal or surface image.

Source:

8 Likes

Hi sorry to reopen this, but I can’t find the surface either, I read everything and I still cant find it?


1 Like

Same! I can’t do seats without this surface tool.

4 Likes

it seems like a bug or they removed it from studio

3 Likes

I FOUND A SOLUTION!!!
In the command bar.:

directory.FrontSurface = Enum.SurfaceType.Studs

18 Likes

I’m as well, sorry to continue this topic, but sadly, Roblox has removed surfaces from the studio. Fortunately, there is still a way to get them using the Surface Tool (Surface Tool - Studs Are Back! - Roblox)

10 Likes

I do not have anything to the right of colour!!

1 Like

thanx for the link… that works ok

not me ethier i dont see the surface thing ot the right of color…
wait maybe it is in studio setting or studio features?
let me see

no i did find i, not even in the beta features…

1 Like