[CRITICAL] Impossible to open studio

Unfortunately I tried re-installing studio, deleting all of the local files and settings files beforehand and yet it still does not fix the issue… :confused:

2 Likes

Has been fixed for myself :+1:

4 Likes

Confirmed that my team is accessing Studio okay now.

If it helps, these were the profiles affected:

1 Like

Thanks I was able to resolve the issue, I appreciate the help. Sorry for the inconvenience.

1 Like

All good, thank you everyone for the help while we investigated! Glad everything works for you now.

If you are still experiencing any issues please tag us on this topic.

2 Likes

@KnightGaladeld @Brouhahaha I cannot open Studio! I don’t know when it started since I’ve had places open already and they worked fine. But an hour ago I started noticing that I cannot start any new session. Studio starts up, “Logging in…” message is shown and then it freezes indefinitely.

I’m using MacOs. Have restarted the computer and reinstalled Roblox Studio but nothing worked so far.

Maybe check your studio folder for logs and pm them to Logs / crash dumps / other bug files - DevForum | Roblox.

1 Like

Hey all, if you are still stuck using Studio and need to get in right now, please use this workaround:
https://www.roblox.com/login/return-to-studio

It will prompt Studio via an alternative login flow that should be functional. (Please let us know if this also doesn’t work for you)

We’re actively investigating the remaining issues right now and will circle back here once we have any updates.

2 Likes

Hey Developers,

The issue was resolved and you should be open studio normal now! If you’re still having a hard time opening studio, please let us know.

9 Likes

Hello, I’m having issues opening my place with team create, it seems to only happen with this specific game ID: 8961621692, other games with team create open normally.

image

EDIT: This seems to appear when I try to open Studio
image

EDIT 2: After trying a lot of times, it opened but now I can’t open any place with team create enabled so it’s not limited to only one place.

1 Like

I’m getting the same issue with one of my places. Please fix!

EDIT: It seems to be working again.

It seems that it has started to happen again for me.

Screenshot 2022-09-14 015756

EDIT: I also can’t join the experience

1 Like

I too am experiencing this issue. This is making it impossible for me to fix crucial issues or push out updates to my game.
image

Edit: This issue seems to have a very random occurence - restarting Studio a few times and/or logging out and logging back in have seemed to temporarily rectify this issue for me the past few times I have experienced it. However, this is definitely reoccuring and its fix should still be expedited. :+1:

Sadly, attempting to access Studio via this link is producing the same error. :disappointed:

I am still ConnectionFailure. :disappointed_relieved:
Sadly

Edited::
After retry to log in. I can access to Roblox Studio. But don’t know why and how I can access.

Thanks for the report. We are seeing increased TC connection error rates from Australia and SE Asia. We are aware and investigating the issue.

9 Likes

same here, still currently experiencing this issue along with a few of my colleagues from our dev team

Thank you for your patience. Our engineering team has resolved the issue with Team Create.

@Geoffsantos11 @settletop @bvetterdays @RainBryan192 @Sebgamingkid @RiverCryptz When you get a chance possible to confirm if the issue was resolved for you please?

4 Likes

For the issue that started just now, please use this thread instead: [CRITICAL] Team Create failing to connect to server

The issues in this thread are separate from the new issue that was just reported around 1:30PM PT.

Sorry, it took me this long to respond, but it is working for me now. Thank you!