Error while loading entities for universe <number>: HTTP 500 (InternalServerError)

Reproduction Steps

On 2 different games (including their subplaces) we’re getting Error while loading entities for universe <number>: HTTP 500 (InternalServerError) upon entering them in studio. This is an issue on 3 different computers, 2 countries, and in multiple games + all the subplaces. We cannot work on the game because of this since a lot of features are disabled. It is not computer/system/user/country dependent.

Expected Behavior

Studio will work normally, no errors.

Actual Behavior

We get the following error:
Error while loading entities for universe <number>: HTTP 500 (InternalServerError). Failed to load game assets, some Studio features have been disabled.

Workaround

No

Issue Area: Studio
Issue Type: Connectivity
Impact: High
Frequency: Constantly
Date First Experienced: 2022-11-24 00:11:00 (+02:00)
Date Last Experienced: 2022-11-24 00:11:00 (+02:00)
A private message is associated with this bug report

26 Likes

I also have the same issue! My development partners and I both experiencing the same exact issue.

I just can’t upload any assets since it’s "Not Loaded


"

Location: Asia, Oceania
OS: macOS

4 Likes

I’m currently experiencing this bug as well. I can’t use the image uploader anymore it only allows me to use links now.

(The game is published and everything. It also worked yesterday so this is recently bugged)

6 Likes

Can confirm I’m also having this issue with an already published game, stunting importing assets from my end. Started happening 2 days ago and always happens no matter when I open the place.

4 Likes

image

3 Likes

I was about to post the same issue. My issue starting on Wednesday.

image

3 Likes

Forgot to add that’s it’s not my system or internet speed.

Internet speed, 200 mps.
Computer system specs:
32 gb ram,
AMD 5600X CPU
GeForce 8GB 3060 TI Founders Edition.

This is really slowing my game development.

1 Like

Experiencing this as well. We’re looking to use another game under the same group as a possible workaround, but still interrupts workflow pretty badly.

Universe ID: 4013823209

Can confirm that one of the experiences I have been accessing is also suffering with this issue.

Yeah same for me…just one place in my game.

Also experiencing this. Can’t use the asset manager bulk import too, it just throws a warning
“Universe resources are not loaded yet”

3 Likes

Same for me. I’ve been trying to work on my game all day and I keep receiving this error every time I open studio.

2 Likes

If I uninstall studio will I lose my games?

I don’t believe so. Studio games are saved through your Roblox account/cloud, so from what I know, I don’t think there is a way for you to lose your games if you uninstall it. I’ve uninstalled it before and it’s been fine.

2 Likes

This is also happening to me. Happened earlier this morning and is continuing late into the night. Very annoying because it prevents me from uploading decals straight from studio itself.
image

1 Like

I’ve been having to deal with this for a couple days now too. It happened in a place that had a lot of assets, and as you said, it prevented me from uploading decals. I opened a new place to continue working on assets, but every over time I would upload a new decal I would get another error, and have to close out of studio and reopen the place to be able to upload again.
Other than that, I haven’t found any solution to this problem. I also tried reinstalling studio, but that didn’t work.

1 Like

Started happening to me a lot in the last few days too.

same here

Happening to me as well.

It happened to me without uploading anything, just started randomly happening, even tho I haven’t uploaded anything for over 2 weeks. The only “uploading” I’ve done is publishing the game.

The game does use some custom uploaded assets (sounds), but they were uploaded more than 2 weeks ago, and not changed since.

1 Like

I got this error today also,
2022-11-26