Game cannot be published to

This game cannot be published to: Ragdoll Physics - Roblox

I also tried a month ago; got the same error. Note that it got content deleted 10 or so months ago. Here is the error of me trying to publish from an empty baseplate. Please help. Thank you.

First time I experienced it was on 11/11/23, possibly because I disabled team create on the game, but I’m not entirely sure. It doesn’t matter which PC it is published to with because it is HTTP 500. Repro steps are to just try to publish anything to the game from studio. Expected behavior is for it to work. Actual behavior is it fails to publish/save and gives me the error that I screenshotted.


Thanks for the report! We’ll follow up when we have an update for you.

Hey! Thanks for the report. Just wanted to check if the issue is still reproducible or just a temp blip?

Hi, it’s still happening, same error.

I’ve been getting this exact same error with one of my games since it was put under review in October and because of it, I’m unable to remove assets from the game that have been requested for deletion.

Hello, we made some changes to the place upload process recently that should prevent this error from continuing to happen, can you confirm whether or not you are still seeing this problem in Studio?


I hope that recent update isn’t the cause of me not being able to publish or save my game the past few days. Had work I did last night and it didn’t say anything past 2pm, Plus on of that my studio decided to do an “Autosave” every 30 minutes yet no autosave files have been created in the past month.


I still can’t publish it, same error.

Thanks for the update, can you or anyone else on this thread confirm whether this is happening with Team Create on or off? The save code is a bit different between the two so I want to make sure we’re looking in the right place.

We were able to manually transfer the game to a different one and override the save which fixed the issue for a couple days but just started happening again.

The game does have team create enabled as I’m unsure as to how to turn it off to test without.


In studio, go to View->Team Create. That’ll open up this window.

Click the 3 dots and ‘Disable Team Create’. They sure have hidden it well :sweat_smile:.

1 Like

For my game, team create is disabled. However, it was enabled for several years before that (2019 to late 2023). As I was able to disable team create for the game, I believe I was able to save/publish the game before I turned it off. I can’t turn it back on now, as that requires it to save.

Edit: I am getting a new error this time that says “Attempted to upload invalid content.” But I’m not sure if whether the “invalid content” is in the game or is the game itself.

So update, I tried the team create thing and this was the results.

Team Create Enabled


Disabled Team Create

Re-enabled team create


Don’t go turning off Team Create willy-nilly to “solve” your problems like I did.
Just lost two days worth of progress because the last time a successful save went through was about two days ago.

(welcome back, me)

I have been getting this similar error when attempting to create a new game or publishing an update to a game.

I am not sure what this error is caused by.

I thought my internet was just going out when i first got it (it was)
but now im watching youtube at 1080p just fine and im still getting this error 75% of the time