Incident Report: Large Spike in Teleport Failures: "Attempted to teleport to a place that is restricted"

Also been having this issue for the last week or so. Did not happen regularly before that. Tried switching to the newly released Teleport API but not much of a change.


hey folks,

we see your messages and we apologize for the delay in finding a fix. we’re still investigating this issue…it’s complex and we’ve been looking. hopefully my next update will have some better news for y’all.

if you experience this error again, could you please post the message that’s posted in the window?

@idi112 for the new API - it uses the same backbone as the old APIs so it makes sense that you’ll see errors.


I’ve been experiencing this issue for about the past couple weeks or so, when it became a problem for others. It seems like sometimes it occurs more often than others. Sometimes the issue can be as little as ~50% of the time I teleport, other times its practically impossible to teleport with others. The error code is consistently 773.

Teleports do not fail when the party consists of people only on my network, however. When teleporting with a group of players only playing from devices in my home, the teleport is consistently successful.

Here are the errors for teleporting:

raiseTeleportInitFailedEvent: Teleport failed because Not authorized to join this game (Unauthorized)


However, I don’t believe this issue is exclusive to teleports. There’s another (less problematic) error that comes up when I attempt to join specific servers off of a game’s server list. Servers that don’t have this error will never produce it, but when I find one that produces it, it occurs 100% of the time I try to join that server. Here is the error:



@pizza_shadows I am getting the Same Errors as @Extuls,
however after installing this new API we continue to get Player Teleport issues, in Zombie Task Force. We get multiple Daily reports from players now on various different devices and Browsers that get 2 messages ( either unrestricted access ) or ( teleport failure ) this is becoming more prevalent as it was never reported until about 2 weeks ago in my group. We have had to resort to putting in a message to our players to try again on another browser to play We found that Mozilla Works best. this is very concerning for a game that is getting more players and we have no power to resolve. Any help is appreciated

Screen shot:

1 Like

My game is also having this issue.

1 Like

hey y’all, for all new reports, could you please include the following details:

  • Teleport Type, e.g. (Teleport, TeleportToPrivateServer, etc)
  • PlaceId
  • UniverseId or link to game
  • Error Code, e.g. 773
  • Teleport Error Message, e.g. Attempted to teleport to a place that is restricted
  • Platform
  • Client error message*

to retrieve the client error message, press F9 after the error occurs and it’ll open a debug log - the client error message should be displayed there in red if the teleport fails.

your patience and assistance is really appreciated while we’re digging into the issue.


Any place, any game. A couple noteworthy games it can often be experienced in are games such as Dungeon Quest or World // Zero which require a teleport for every dungeon run (using TeleportToPrivateServer presumably). In my own testing this occurs with TeleportToPrivateServer, I haven’t tested other types of teleports however and will send another reply here when I look into that. It also won’t occur if you are alone in teleporting.

Posted in my previous response here.

Occured on both windows laptop and android phone for me.

Something else about this bug I’ve noticed from the people in my circle is that it may be region based somehow. Of the people I talk to regularly, only me and one of my friends are experiencing this issue, and we’re both the only ones in my circle from Canada. Might be coincidence, but thought it’s worth mentioning regardless.


Adding onto this, I received a DM on Twitter from someone who saw this post. They sent me a DM to let me know they are also from Canada and experiencing this issue, and that using a US server through their VPN resolves the teleporting issues for them.


I had the same feeling that is affecting some regions only, while other players can connect. See above for my log of cases showing player’s time zone. Error 773 Not authorized.

1 Like

I’m having a problem with restricted teleports on my game, and you are correct. I asked many players reporting errors of restricted teleport and they all said they were from Canada. I used a VPN and changed my location to Canada on ROBLOX, and boom! Teleport Restricted. I hope this problem gets fixed soon as every Canadian player is unable to play my game.


I have no clue why but it seems teleporting is not working once again. Players are just not teleported 70% of the time and its crippling my game. Zero errors or messages at all.

  • Teleport Type - Teleport To Private Server
  • PlaceId - 4805544631
  • UniverseId or link to game - Blox Royale - Roblox
  • Error Code - None
  • Teleport Error Message - None
  • Platform - All
  • Client error message - None

hey @OutlookG, apologies. we’re currently investigating some issues with teleport and some other systems right now


Not sure about this. I live in Canada and I never get this error at all, perhaps its a specific part of canada? (Internet company maybe?)

I’m pretty sure the region problem is fixed. Right now, people are still failing to teleport and it’s restricted but they are able to connect after a retry. Teleport times also range from immediate to over 2 minutes. There are a lot of problems in my games right now due to the teleport service, and I hope it gets fixed soon.


at the time I posted, we were looking into some potential botting attacks & CDN issues. those two specific issues should be resolved now, but there’s still the issue of intermittent “restricted”, i.e. false negatives, happening that we’re still looking into. I don’t have any promises as far as a fix for that yet, but we’re making some adjustments to help us look into this


Hello I will post my issues As im still seeing my players face this issue. I will also post a link of someone it happens to daily as they stream my content on youtube.

Teleport type ( Teleport - Error raiseteleportinitFailedEvent: teleport failed because Not authorized to join this game ( unauthorized )

Place id : 4693424588, 6069171319/Last-Defense , 5638622777/Central-Station , 5800728042/Urban-Falls, /5856178074/Eastbay-Port

Game Link : Zombie Task Force - Roblox

Platform: PC

Error Examples:

Youtube live link ( I saved it at the moment the error occurred : Zombie Task Force - NEW GAME!!! - YouTube

This happen to me on pretty much every game that involves teleporting to separate places. The only exceptions are singleplayer games.


That’s an example of the error message I got (game: 712717349)

Client logs (used 2 separate games: 712717349, 6116529495)

Those are just two examples, it happens to me on any MULTIPLAYER game that involves teleporting to a separate place.

The platform I was on in these screenshots was Windows 10, but this also happens to me if I try on mobile.

Since people mentioned this being a problem with certain regions in Canada, I’d like to add that I am in the southern Ontario region.

This has been a problem for me for around 3 weeks. I do not have a VPN as of right now so I have not tried using a US server.

Any help would be appreciated.

EDIT: Connecting to a US server via VPN has fixed the issue.


At this moment the teleport failures have come to a stop and I’m teleporting without issues. I’ll update again if the issues return. Wondering if it’s resolved for everyone else.

1 Like

Using the new API :TeleportAsync(), I live in Canada too and I’m getting this error 4/5…

@Epic_Player16 can you share with me what games you’ve been playing, and what region of Canada you’re in? we can try adding some additional logs to narrow down further issues.

@Extuls - great to hear! we’ve made some tweaks and we’re hoping to hear some better results, but please keep us posted if you see anything else amiss