Incident Report: Large Spike in Teleport Failures: "Attempted to teleport to a place that is restricted"

#1

Incident Report: a large amount of Vesteria players are currently reporting that they are unable to teleport between places in our paid access game. Vesteria relies on server-side teleports, passing along important information via server-side teleport data encryption.

Players see the following error message:
“Attempt to teleport to a place that is restricted. (Error Code: 773)”

TeleportService returned the following message:
You are not allowed to play this game

Tracked occurrences today:

image

50 of these failures occurred in the last hour alone:

image

At the time of writing, this is an ongoing issue.

Affected game: https://www.roblox.com/games/2376885433/Vesteria-Alpha

32 Likes
Error Code 773, Failure to Teleport?
#2

This appears to be affecting all games, rather than just Vesteria. I’ve attempted to teleport from multiple games and I’m unable to do so.

5 Likes
#3

Can confirm, we’ve been getting a lot of reports over on the Assassin Discord about teleport failures into the other gamemodes (One of which being the Competitive season that started)

#4

Can confirm we are experiencing these same issues in Royale High as well.

10 Likes
#5

Can confirm this is statistically happening in my game too. The authorization error is the new issue.

While the “Previous teleport is processing” error is consistent, the “Unauthorized” teleport error is new as of today.

I pass minimal information along with my teleports.

Affected game: https://www.roblox.com/games/156220906/Whatever-Floats-your-Boat

4 Likes
#6

Getting loads of reports about this too. On Discord, in Twitter DMs, everywhere.

Game: https://www.roblox.com/games/2856821731/ALONE-Battle-Royale

3 Likes
#7

I’m getting the same reports for my game Clover Online.

1 Like
#8

Same thing happens, my game is online and visible via my profile, why does it say it’s restriceted? This is a weird bug.

#9

Out of curiosity, what are you using to view and create Analytics? Is it custom?

#10

Yeah, I’m getting this on other games. I think this falls under the [ROBLOXCRITICAL] tag at this point, as it’s breaking every single game that uses TeleportService, especially those where the main game is accessed by TeleportService, with hubworlds being the starter place

1 Like
#11

I believe this is GameAnalytics, I use it and it looks very similar. I highly recommend it, as it’s really helpful. They have a SDK made specifically for Roblox too.

#12

Yeah

#13

Can confirm been getting responses related to my own game too

#14

Can confirm, https://www.roblox.com/games/508693446/Super-Hero-Life-II#!/game-instances is no longer allowing teleporting

#15

Happening in my game too. Occasionally it begins to work again but it isn’t for long.

#16

I’ve been getting this for a few days. I think it’s a problem with servers incorrectly getting marked as shutdown, so it tries to teleport them to those servers that are still running.

#17

This is also hapening in my games. Started about 30-40 minutes ago. And as @TheGuyWithAShortName said before, it started mainly when I shutdown some servers.

#18

This is happening to my game as well.

#19

Barely anyone’s able to get into World // Zero now because of this issue. Tried joining 5 times and 5/5 times it failed. :frowning:
Pretty sure this classifies as ROBLOXCRITICAL now.

2 Likes
#20

Well, it’s happening to me too. This completely broke my game as I cannot get out of the hub. I rejoined the game and tried again with no luck. I cannot test my game without opening each place on Roblox Studio.

Edit: I found out that TeleportPartyAsync works fine.