M̶i̶n̶i̶m̶a̶p̶ ̶C̶r̶e̶a̶t̶o̶r̶ ̶[̶R̶o̶R̶e̶n̶d̶e̶r̶]̶ DEPRECATED

By the way, what’s the plugin for if you download the stuff and it renders for u?

1 Like

Aight nevermind, but when I open the launcher I see some sort of flash then nothing happens.

1 Like

Make sure to run the Installer first.

New problem: I rendered a large map (I put the purple stuff on the bottom) it took 2 hours, and it didn’t even render everything.

I suggest give the OP a read through and the post linked in the OP as well. You don’t put the “purple stuff” on the bottom, you put it on the top above everything in your map and drag the ray length draggers to below your map.

OP? Where’s that lol. Sorry brain fart

1 Like

For some reason the plugin just stopped working for me like a week or 2 ago. I thought it might of just been an issue with the roblox servers since they were going down quite a-lot at the time but I tried using it today and it’s the same issues. It just randomly stops at a line and stops rendering. I get some line fails in the server output too.

Here is a screenshot:


Bug reported by @KeyValues fixed. Report if you have any other issues. Also updated the post with a Github link instead of a zip file.

It seems like my textures were coming out black, is there a possible fix to this. I see a lot of games with perfect cities but mine are coming out with these black lines.

This picture was taken I believe a few months ago, I stopped having interest in continuing with creator a minimap ever since.

Raycast cannot detect textures. It cannot even detect what is being rendered, it renders it according to the collision box only. If there is a feature added for this I will update the plugin or if I find a way around it.

So my only options are to remove those textures for now and redo the process?

You don’t need to remove the textures, textures are simply ignored, you just need to colour your part.

And let’s say I don’t want the color to show, like the black would I just remove the part?

If the latest update of the plugin is still rendering it as black, then yes.

So I’m trying out the updated method using StrategicPlayZ Remastered plugin, I’m having trouble with installing the LOCAL-VERSION, I’ve firstly downloaded Node.js, then I created the bat files and stored them in a folder on my desktop. I ran the installer once and ‘package-lock.json’ was added into the folder.


When I run the Launcher, the cmd window just pops up and exits instantly. I’m not sure if I’m running it at the right time or if I did something wrong. I’ve tried running the Launcher first then injecting the scripts followed by going on ‘Play’ and I’ve tried injecting first then running the launcher.

Roblox Output:
18:20:30.329 HttpError: ConnectFail - Server - RoRender-Master:56
18:20:30.329 Stack Begin - Studio
18:20:30.329 Script ‘ServerScriptService.RoRender-Master’, Line 56 - Studio - RoRender-Master:56
18:20:30.329 Stack End - Studio
18:20:30.667 ServerScriptService.RoRender-Master:45: attempt to call a nil value - Server - RoRender-Master:45

I’m not sure if you intended to, but you linked my post. May be an error, just wanted to let you know.

Whoops good catch thanks…

1 Like

I get this error every time i press Inject Scripts

[Ro-Render Remastered] An error occured in injecting the scripts. Please make sure the plugin has the permission to insert scripts in your game.

Can someone help me with this?

You have to give the plugin permission to mess with source code of a place

If you go to manage plugins… find the rorender plugin and click the square with pencil in it

Then you can turn on script injections

But this is the outdated version of the program. You should be using latest version as this no longer supported or guaranteed to work.