My game is "not loading" [ROBLOXCRITICAL]

  • Describe the bug. Describe what is happening when the bug occurs. Describe what you would normally expect to occur.

I’m about to release a major update on one of my games Notoriety. This update is important because it ‘modernizes’ the game, with one notable addition being that I’m finally taking it out of experimental mode. The problem is that every time I open the game in Roblox Studio, I’m shown an error which says “Failed to load game settings, some Studio features have been disabled”. I have included a screenshot below with the message. This makes it where I can’t open other places in my game since studio only shows starting places.

  • How often does the bug happen (Everytime/sometimes/rarely)? What are the steps that reproduce the bug? Please list them in very high detail. Provide simple example places that exhibit the bug and provide description of what you believe should be the behavior.

This happens every time I try to view my game Notoriety on Roblox Studio. I should be able to view my game, but it just gives me this error every time.

  • Where does the bug happen (www, gametest, etc) Is it level-specific? Is it game specific? Please post a link to the place that exhibits the issue.

Happens using the current version of studio, and it is game specific. [This](This happens every time I try to view my game Notoriety on Roblox Studio.) is the place

  • Would a screenshot or video help describe it to someone? If so, post one.
    Won’t show my game’s places.
    I expect to see something like this:

  • For graphics bugs, it is sometimes helpful to know your system specs, especially graphics card.

  • When did the bug start happening? If we can tie it to a specific release that helps us figure out what we broke.
    This has been happening for at least a month, although I’ve been working in a separate game for at least 3 months so I’m not sure how long ago this started happening.

  • Anything else that you would want to know about the bug if it were your job to find and fix it.

I’m not sure if this is worthy of being critical but it’s going to make it very hard to update my game with this issue. I can’t just upload the update on a new game because I want to preserve player data.

Turns out this is a lot worse than I thought. I was scheduled to release my game tonight, but when I try to access this game’s Created Places OR Developer Products page I am met with this:

The page is completely empty and won’t allow me to see or edit my Dev Products or places. I cannot update my game due to this issue. My game is completely broken, people are exploiting in it, and I have the fix on file but I cannot update it.
This is now both a studio and web bug, it seems. Does anyone have any idea how I can fix this? If there are bad entities, I would like to remove them, not lose access to a game with millions of players who have played it and hundreds who play it daily.


As a workaround, you could try manually downloading the rbxl place files and developing in those, then publishing them onto the specific places, until the issue is resolved.

This post has some instructions on how to download the latest version of your place, if you don’t know how:

Thanks. Another way I can access the places in the game is through the develop page, in the places tab.
The biggest issue of this whole thing is that I cannot access the Linked Sources for my scripts, but luckily I decided to completely re-script the game early on so this issue isn’t necessarily killing my development, although it would if I were simply trying to update the game normally.

1 Like

Under “Configure Place” it is possible to view DevProducts, it seems. Still no way of viewing the places.

I was able to force my game to be uploaded by just Publishing to Roblox As… to the main place with my new file. The other places I was able to add to the universe, although there was no visual feedback it worked. Even so, my game is updated now but the problems shown in this bug still persists (error message, can’t use linkedscripts, etc.)

I’m surprised a staff member hasn’t tried to assist you. It may be because they’re on Christmas break. It sounds like you really need help. This is like a really strange problem that I’ve never seen before, probably the same to everyone who has looked at this thread. I’m not sure who I should be passing this to but I hope you get help. I assume a staff member will look at this after the Christmas break. I’ll see if I can help though.

Have you tried opening the places on the Develop page instead of studio? Maybe studio needs to be reinstalled? Has your computer been restarted in awhile?

I’m not an expert but it may be worth a try. Sorry if I’m not much use. I hope this helps.

FYI, we are aware of this and are looking into it.

1 Like

Sorry, I did not know. I assumed that nobody was looking into this since it has been 7 days and @Brick_man still replying to this thread. Glad someone is looking into this :smile:


Any updates? I’m still struggling to push updates for the game since I can’t access all of my old code.

This reminds me of when team create servers would break so drastically that they would be completely inaccessible. This might be a similar issue

1 Like

This was fixed. I’m not sure whether it was a direct fix of this issue or a result of @green_mushroom clearing my game’s old places that used the CreatePlace API (or maybe one of the game’s places out of the 27 million from using that API for so long was corrupted? Or maybe there was just too many places? Idk).

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.