"My Models" tab for toolbox only displays models I made?


#1

I can only see the models I made, and I cannot access any free models that I have taken from the Library. What is going on?


Toolbox Troubles
Studio Toolbox Using Paste on V key
#2

This is also happening for me. I would very much like for it to not happen.


#3

The same thing for me, this is like the fifth time there has been a big error on studio this month…


#4

The lua toolbox has been buggy. Search doesn’t work, can’t select text, can’t do control backspace to delete whole words, and now this.


#5

I have this issue too as well. The search box have been buggy for a while too as @Xiousa points out.


#6

Thanks for reporting. We are investigating the issue!


#7

Was the removal of the ability to click on a creator of a model and view their other free models done on purpose?


#8

I’ve also noticed that in addition to other peoples’ models not showing up, your own models are no longer displayed in order. It’s like someone hit “Shuffle” on a music playlist. I’m seeing my 2014 models preceding my 2018 ones. There could be a connection between these two issues.

EDIT: Also, when you try opening Group Models in Studio, nothing changes. Even Groups that don’t have any models will still show the same scrambled contents of your own inventory. I’ve got about 58 pages of models made by me, so the lack of sequence is rather inconvenient.


#9

image

I get this in Output whenever I insert any model, whether it’s my own or from the Public Domain. I’ve never seen an error like that in ten years as a developer.


#10

Hi,
Thanks for your feed back.
This message is known to us. We just released a fix for this.
So, if you upgrade your studio to newest version. This message should be gone.

And if you have any questions, we are happy to help.

Best


#11

Thanks. Good luck patching the rest of the model issues in Studio! If it helps, this bug doesn’t affect Meshes, Decals, Audio, etc. It seems isolated to the “My Models” and “Group Models” tabs. If you’re lucky, it’s just a simple formatting error that can be solved by splicing code from the other tabs.


#12

The update never went to the studio, so I’m guessing the error was never still fixed. The studio is not even worth going into if I can’t access the things I need which are my models.


#13


Having the same issue but notably it’s only the models I’ve made, that I’ve made free, and they’re in a random order (the first model is recent, the second models is years old)


#14

I am also having this issue and it has completely halted game development on various projects since we use models containing important scripts and assets as “containers” we can’t get our scripts, we can’t develop. Still no word on if this is intentional behavior or not, and regardless, this studio update just isn’t it.


#15

toolbox is pretty useless right now
having to use loadasset just to access my models is a pain in the ass


#16

WHEN WILL THE SUFFERING END?!?

This is the true phantom pain…


#17

Hi everyone… sorry about the disruption caused by this issue. We understand the severity of the issue and we are working to fix it quickly.


#18

HTTP 403 (HTTP/1.1 403 Asset is not trusted for this place)

I desparately need to load in a model and this is what I get when it’s not made by me. Ugh.


#19

I see this now too. Hopefully this gets fixed sooner than expected.


#20

It’s getting quite hard to get models on the toolbox now, hope it doesn’t keep rendered useless :confused: