Need some help with a Blender mesh

Hello, so I have not been using Blender for very long and made some terrain meshes. I had some already that I made quite a while ago but I decided to make some new ones. So I made my mesh, and put it into studio but I have no idea why it looked like it did.Screen Shot 2020-04-17 at 15.02.49 Screen Shot 2020-04-17 at 15.03.09


This has been asked many times before.

Okay so the first thing that’s wrong with your model is that your faces are inverted, or your “normals” aren’t facing where it’s suppose to be.

This happens when your extrude a face wrong or you flip it by accident. To fix this, simply go into object viewport, click the arrow beside the view port settings, and click backface culling. This will show the inverted faces in Blender now.

Now that you can see the inverted faces in Blender, go in edit mode, select the faces that are inverted. After you selected the faces that are inverted, you simply go to “Mesh” then “Normals” then “Flip”.

After that, your object should have no inverted faces anymore.
Hope this helps!

1 Like

Thank you very much, will try it now.

1 Like