Roblox Beta App Not Working

Reproduction Steps

I’m not sure what’s causing this issue. The Roblox app is a beta featured that I have access to but it’s no longer showing.

Expected Behavior

When I open the Roblox app, I should be able to go to the app itself. Not it opening a tab in my browser for the Roblox games. There were times where I didn’t want the Roblox app enabled so I’d something enable it and disable it when I wanted too, but now I no longer have the option to enable it.

Actual Behavior

There’s no option to use the Roblox beta app anymore.
It’d usually appear here in between “Home” and “Friends” but there’s nothing.

Issue Area: Roblox Website
Page URL: Roblox
Impact: Moderate
Frequency: Very Rarely
Date First Experienced: 2022-09-04 06:09:00 (-05:00)
Date Last Experienced: 2022-09-08 00:09:00 (-05:00)


Did you disable it, and the option to enable it just disappeared? If so, this has been happening to me for quite a while, but I honestly didn’t care because the beta app was just annoying imo. However, if you really want to use it, I found this post that will work until the issue is resolved.

Hey thanks, It worked. I came across the post before but I tried what they suggested and it didn’t work but now I realize it was because of the browser I was using and decided to try it on chrome.