Roblox games load for about 3 seconds then instantly crash

Greetings Bitdancer,

I’ve been facing this issue in an inconsistent manner for which, I unfortunately do not have any solid steps of reproduction.

Here’s the link to the private message containing the full crash dump generated by the latest version of the client.

I’m not fully sure if these are caused by Hyperion, but considering this has mostly been an issue within the past week or two, it seems to be an educated guess in my mind.

A few third party software that I usually run in parallel to the Roblox Client, which I believe may be causing interference with the client are an FPS Unlocker, Nvidia ShadowPlay, AMD Radeon Software, and possibly Lightshot (for PrntScr sceenshoting, which occasionally captures window focus away from the client).

Hopefully this helps patch any potentially overlooked issues with the current client version.

3 Likes

Hello ZEDD,

Thank you for providing the crash dump. After analyzing it, we have determined that the module Program Files\Audinate\Shared Files\mdnsNSP.dll is either unsigned or has an invalid signature.

3 Likes

Hello there Bitdancer,

First of all, I’d like to thank you taking the time to look into this. Much appreciated.

Secondarily, that is an excellent pointer! The DLL was a part of an outdated audio networking software that I no longer actively use. Uninstalling any known outdated and redundant software did absolute wonders!

After approximately an hour of testing (especially in games the issue was persistent in), the issue seems to have completely resolved as of now.

Thank you, once again for the prompt response and for the accurate indicator to the problem’s source. I sure would not have been able to figure this out on my own.

I’ll be sure to get in touch again with a new crash dump if the issue persists.

Cheers.

4 Likes

sure, files were not sent so I put them in zip
dumpfiles.zip (4.2 MB)

2 Likes

RBX-EC601715.log (22.0 KB)

0.578.0.5780566_20230606T095520Z_Player_DADFB_last.log (67.6 KB)

i have a similar issue. roblox just freezes and closes on its own a few seconds after if something that needs to be loaded happens

2 Likes

I have the same issue and I tried making a crash dump file but after reproducing the problem I find no crash dumps at all, neither in the logs folder or the folder I made with Procdump.

I have a thread discussing my problem: Roblox Player shuts down my laptop when I try opening Roblox

3 Likes

Hello ChiefKeef,

Your crash dump indicates that you are experiencing boot integrity issues. Most likely, you have disabled Driver Signature Enforcement or your Windows is booted in Test Mode.

3 Likes

I did everything you said but the error still comes up.

2 Likes

Hello ChiefKeef,

Could you please tell me what you did? Was the Driver Signature Enforcement off, or was the system in Test Mode?

3 Likes

my system is not in test mode, so I ran roblox with driver signature enforcement enabled and disabled, the error still comes out

1 Like

Im talking about my other computer. It’s a different device with a different operating system.
I tried again to use Roblox on it, and it will not even open at all

All we can determine at this point is that there is a boot integrity issue. To gather more information, please generate an extended crash dump as suggested by NMEs here. By analyzing the resulting crash dump, we can obtain further details about the problem.

2 Likes

I currently have this issue as well, i think this is not a only case here. When i open a game it will not respond or it will crash after 3 seconds with a error message

Hello Tasen,

Thank you for reaching out. Please generate an extended crash dump as suggested by NMEs here.

Roblox now crashes whenever I launch Wireshark, which I’ve used on more than one occasion to diagnose networking issues with Roblox + Roblox Studio (specifically Team Create de-sync bugs with RakNet).

So that’s a useful network debug tool now rendered completely useless when Roblox is in scope. While I get that some tools like Wireshark can be used maliciously, has anyone actually stopped to think of the legitimate use cases of such tools?

1 Like

I’ve been crashing a lot, but only on my main acc. I moderate my game sometimes and go on my alt. I’ve never crashed on my alt once. On my main it’s like a 50 50 chance. The main difference between the two accounts I’ve noticed is one has VC perms and one doesn’t. I also don’t crash right away it usually takes about 2-4 seconds. This is also about the same amount of time vc takes to load. Going to games with more people that have vc gives a higher chance of crashing.

Hello TheCreatorBenn,

Thank you for reaching out to us. Based on the information provided, it appears it might be a VC issue.
I recommend filing a separate bug report for this matter. The processing of the bug report can be expedited if you attach a full crash report, as suggested by NMEs here. Once the bug report is filed, please let me know, and I can assist with preliminary preparations for the VC team to help them identify the cause more efficiently.

1 Like

Hello everybody,

This thread is becoming quite lengthy, and it’s becoming challenging to keep track of all the issues. I would like to encourage everyone to refrain from posting off-topic comments in this thread. Instead, kindly create a new topic in the Development Discussion section. For bug reports, please consider filing a new report. This will help ensure that the reports reach the appropriate team for resolution.

Thank you for your understanding.

6 Likes

Greetings Bitdancer,

I have also had this issue for a while now, specifically since May 26th, but back then I had no access to the devforums, now that I do, I can finally reach out for support. I am having the same issues as described at the start of this threat and I will be sending you a private message containing the full client dump.
Besides that, should I be sending you just the full client dump (as per strategy three like you’ve always mentioned) or should i send the full client dump alongside the text and config file?

Cheers and I look forward to discussing with you!

3 Likes

Try reinstalling roblox I had this after which I reinstalled roblox and everything started working fine