Roblox not opening or loading games

I tried that yesterday and it didint seem to help… As far as i remember this started happening right after roblox updated… So it might be the update they pushed, breaking something for some people? But i could be totally wrong the update could of been fine.

what device are you on? like your specs and everything? operating system?

I am on a fairly new laptop.
This is its specs i copied from the settings.

Device name
Processor Intel(R) Core™ i7-4800MQ CPU @ 2.70GHz 2.70 GHz
Installed RAM 8.00 GB
System type 64-bit operating system, x64-based processor

I also have an AMD Radeon HD 8790M and a Intel(R) HD graphics 4600 for the graphics.

Other games work fine and Roblox used to run at 60 fps at more than half graphics level and sometimes full depending on what game.

Same. This is happening on all of my devices except my phone… I’m assuming this is byfron since I’m using the same account, and it most likely isn’t on mobile due to exploiting on mobile being little to none… However I haven’t tried using different accounts (yet).

I’m going to try moving channels (if i am on the byfron channel) and see if that helps anything…

My specs:
Computer 1: ( i5-1135G7, 8gb RAM, 64-bit operating system, x64-based processor )
Computer 2: ( i7-12700k, 64gb RAM, 64-bit operating system, x64-based processor )
Phone: iPhone 13 Pro

Edit: if it is of importance, on computer 1 i’m on windows 11 pro beta channel, and on computer 2 im on windows 11 home beta channel


omg somebody else lol! That was one of my theorys… that it was byfron. If you figure something out please tell! If it really is byfron i hope Roblox fixes it quick.

Yep, it’s 99% byfron. I just switched to an alt created a few days ago and roblox works perfectly fine. Try to create an alt account and see if that helps you… (it may take a few tries to get a non-byfron account)

If returns with anything except {"channelName":"LIVE"}, you have byfron.


same I just tried my alt account and roblox works.
the account that wont let me has {“channelName”:“zwinplayer64”}.
Its definitely byfron.

1 Like

a great start by Byfron!1!!!1!!!11


Hello Blogger,

Thank you for your feedback. Based on the symptoms you described, it does not seem likely that they are related to Hyperion. Hyperion issues typically manifest themselves as a forced crash, which does not seem to be the case for you. However, please note that the 64-bit client is very new, and despite rigorous quality assurance, it is only possible to cover a subset of hardware configurations out there in the wild. As with every new product, bugs are not uncommon.

If you haven’t already, please file a bug report. The respective teams related to the issue at hand will be able to help you further.

1 Like

This is happening with me too from the last 2 4 days
and I also tried my old alt account and it works fine
But my main shows white screen

1 Like

I just used bloxstrap to change to the LIVE channel, if it’s not byfron messing the game up it’s still something that’s in beta and isn’t working properly.

1 Like

Well, my main account game is working in microsoft store roblox
but not from the roblox player and alt is working on roblox player

1 Like

Thank you i will be filing a bug report!

1 Like

Did you find a way to fix it? I have the same problem.

Here is a guide that worked for me:

Im 90% sure the reason this is happening is because roblox is slowly pushing out the 64 bit client/Byfron which might be messing with a few things causing errors. This is kind of a hacky code way to do it using Tampermonkey (No, you will not get banned for this).

Hello all,

The issue mentioned in this particular thread is not related to Hyperion. However, we are in direct contact with the OP and are trying to solve the issue together. Furthermore, the method of rolling back to 32-bit as described in the above video, is not supported by Roblox, nor will it work any longer as the rollout of the 64-bit version is almost complete.

1 Like

My alt is also stopped working today, it’s showing white screen

I have done the following in the video, it has temporarily worked, the white screen issue is happening again and there is no fix, please fix it asap :pray:

Hello Lua,

Thank you for your feedback. As previously stated several times and officially announced a couple of months ago, the Windows 32-bit desktop client is being discontinued. You may be seeing the issue reappear because your client has been upgraded to the 64-bit version. Please file an official bug report to ensure that the issue is addressed as quickly as possible.

Thank you for your understanding.