Roblox Studio Mod Manager

i think you need to create the folder “ExplorerIcons” in the roblox studio folder

Microsoft Defender completely stops this from going onto my PC, which makes @boatbomber’s workaround obsolete, is there anything else that can stop this?

1 Like

I need help with something. My roblox studio mod manager say’s this when I open it, how do I fix it?


I tried to run as administrator to see if it would help but it didn’t. I would really appreciate it if someone would help me.

1 Like

I have this issue aswell. It’s getting very annoying because i just wanted to test a experiment feature.

I solved the problem. I just turned off like the auto block from the wifi app or something.

it fixed itself when i restarted my pc lol

How would I use this to prevent test-playing? I test-play my games way too frequently


I’ve been getting this a lot lately after the latest update, I wanna know if it’s a problem with the Mod Manager or just a problem with the said update

If you have a GitHub account (you should), support this issue so that it gets noticed.

Speaking of issues, I’ll write one here. I have been getting a really strange error, issue here. An existing connection was forcibly closed by the remote host is the error.

Edit: Seems like there is a related issue somehow!
Edit 2: They turned out to be the same issue! Good to know that I’m not the only one experiencing this. I closed the issue I had created.

I’ve been having an issue with code fonts ever since I downloaded the latest patch of the mod manager a few days ago.

This is what scripts look like without mod manager.

This is what scripts look like with mod manager.

As you can see from the images the font (Fira Mono) is slightly different and both fonts are the same, both font sizes are the same, and both fonts are normal.

Is anyone else having this issue?

1 Like

I think when they updated the new icons they also updated their fonts because I remember before the update my fonts were really blurry. Now that I’m using mod manager they’re blurry again but I’m not sure. So yeah I’m having this issue as well.

1 Like

The place icons are broken

Cant load roblox studio with mod manager anymore :sad:

1 Like

This for sure looks interesting…

I’ve Encountered A Issue, When I Click Edit In Studio From The Roblox Website, The Mod Manager Menu Opens Up, But When I Click Launch Studio, It Dosen’t Open The Place.