String color is unchangable?


I opened studio this morning after it updated and all the strings are white, but they used to be green and should be green.


The problem is that I am unable to change the string color in studio.

Video of the problem.

I guess reinstalling Robox Studio or removing the core Roblox Studio files will fix it, but It’s just a weird and random occurrence. I’d also rather see if there is an easier fix or maybe I’m missing a new setting, or maybe someone else has the same issue.


Happening to me as well :confused: all my strings are white

1 Like

so have your tried change the string color and clicking save (idk I haven’t used that feature)

A bug report was recently filed for this issue. I’m sure Roblox is working to get it fixed.


Happening to a lot of people. Don’t worry, you’re not the only one.

Edit: Also I’ve already done reinstalling studio and resetting studio settings, still doesn’t work.

1 Like

Thanks for notifying me about that! Guess I’ll just have to wait for them to update Studio.

1 Like

Phew, glad to hear it’s not just me. Will just keep on working instead of trying to fix this.

fixed by a staff Studio script editor not highlighting strings unless unfinished

1 Like