Studio Login Failed Error

When I launch studio it asks me to login regardless of if I’ve logged in before or not.
Upon entering my details, it continues the logging in animation but then after a few seconds it displays the error.
EDIT: It seems most of the people experiencing this issue also have an alt logged into their studio.

I have two accounts for the account switch feature in studio (my main and alt account
emblazes & emblazesAlt)
The alt account uses some other channel for studio (I forgot what it’s called)

I’ve used the studio mod manager to install a previous version and it worked for me once.

Everything was working fine yesterday and the day before (3rd April & 2nd)
I’ve tried reinstalling everything multiple times (Client, Studio) and so far it does not work.
Almost all beta features are enabled with the auto enable option.

Windows 10

Expected behavior

I’m expecting to successfully log in.

18 Likes

Same thing happened to me right now

6 Likes

Hmmm. Do you also have any other account logged into studio? Like an alt perhaps.

It’s been happening to alot of people I know today but I don’t know why.

1 Like

I have 1 alt on studio, im using that alt for testing

2 Likes

Yeah me too. I think that may be contributing to the issue.

1 Like

after attempting to login via browser multiple times, i got logged in (probably the error is still there if i restart studio i think i just got lucky)

1 Like

Also i got this error before:
image

3 Likes

Another error??

2 Likes

I got that one too before but I restarted my laptop and then it was gone but the login one started happening.

1 Like

Hello @emblazes and @0utputt,

Thank you both for reporting this issue!
I understand how it can be frustrating frequently running into this issue while trying to login to Studio.

Would you both be able to DM me your Studio logs? That’ll help the team narrow down the issue and help get this issue resolved for your both!

On Windows, the logs for Studio are located in %localappdata%/Roblox/logs
On MacOS, the logs for Studio are located in ~/Library/Logs/Roblox

Best,
aDisplayCaseMoose

2 Likes

The message exceeds the character limit. Do you perhaps have a Discord I can contact you on? @emblazes is mine.

2 Likes

Well I’ve sent you a shorter version in your DMs due to the character limit.

3 Likes

Hello, To fix your problem, you need to change the DNS. It should work normally.

2 Likes

How do I do that?
[Char limit]

2 Likes

I’m experiencing the exact same issue. I’ve reinstalled Studio, restarted my computer and internet connection, and ensured that I have no proxies or VPNs causing the problem. However, each time I attempt to log in, I receive an email indicating that it’s trying to log in from a new device, even though it’s the same device on the same network. I have tried to log in multiple ways, but despite the studio servers being operational It still won’t let me. Could an admin assist me as well?

3 Likes

Do you have another account which was also logged into studio? Like any alt account

2 Likes

You must do exactly as shown in the video starting at 0:34.

7 Likes

Yes, I did. I have one account that I use as a holder for my group, and I’ve used it to log in previously. I tried to log in with that too, but I was unsuccessful.

2 Likes

@aNewMoose I think that may be contributing to the issue. As the other person I asked also has another account signed to studio. So do most of the people experiencing this issue.

2 Likes

I don’t have alt accounts and I’m getting the exact same error, so I think that’s not the issue.

3 Likes