Studio scaling Incorrectly

For Post Approval.

Incorrect scaling of Studio?

I’ve been using studio for ages and I woke up one morning to this beautiful masterpiece of an XL studio. I have never had this issue previously and I have tried to seek fixes on the internet with little to no help being found.

I previously posted this in the wrong topic as per demonstration:

Information about my laptop screen:

  • Resolution: 1920 / 1080
  • Scaling at 125% as per recommendation.

Through being really clever (lol no) I managed to fix the ‘bug’ on my PC by messing around with the settings of my PC and setting scaling from 125% to 100% and then back to 125%. Upon doing this the whole issue fixed itself however it still never provided me the reason why it went like this in the first place - I did not mess with the settings of Studio it just suddenly did this.

Here is the screenshot of the bug:

And here is how studio should look:

It turns out I was not the only person to have this issue previously:

Studio just becomes unworkable and non of the settings pages work. As stated in my other response:
“It looks so pixelated now, I’ve tried looking for a setting to revert this - no luck. I reinstalled studio - no luck. Please help because its making ROBLOX Studio impossibly hard for me to work with… I have looked up solutions online - nothing.”


No other applications had this bug.


This topic was automatically closed after 1 minute. New replies are no longer allowed.