Team Create infinite loading

A friend and I use team create on a place to create the UI for my game. However, after trying to get back on yesterday (2/5/2020) my friend got stuck on an infinite loading screen.

I went in studio and attempted to join the game and encountered the same issue, left it load for 30+ minutes and it doesn’t change:

Even after restarting studio and making sure its up to date this still happens.

I went ahead and tried to go in the game in hopes it might help somehow, though I wasn’t able to join as I got stuck on it trying to find servers. (there was no one playing the game at the time)

place this is happening to

4 Likes

Did you save a .rblx file anywhere? Have you tried going back to a previous save?

Has happened a lot before. Still happens. I actually wonder when this will finally be fixed forever. All fixes we’ve had so far have ended up in breaking after a bit of time.

Curious, has this been reported before? I couldn’t find any posts.

Search Team Create not working, it’ll show plenty of posts. However, they were all either marked as duplicates or as “fixed”. (clearly they were not permanently fixed as it is still an issue)

1 Like

It has done the same for me when I am using group created games.

Hey, do you mind not overwriting that place in the meantime. Somehow the placefile associated with that PlaceID is compressed (zipped up) and Studio/Server are attempting to open a file format they do not understand.

I’m trying to investigate how this could have happened on the backend. Do you need a copy of the unzipped place file? I can PM it directly to you, but please don’t overwrite the placeID at this time if you can!

I will notify my partner immediately, also it would be great if I can get the unzipped file as we’re being held up until this gets fixed.

I will PM it to Avensity (who owns the place) for security reasons. (Sorry I don’t have a good way to verify that you own the place or have access to it).

1 Like

That’s perfectly fine, thanks for the help!

  • Something to add, recently another bug related to this started happening, once I join a team create place it loads of like usual, kicks me out for a unknown error and reconnects forever.
2 Likes

i know somebody with a similar issue where they cannot enter edit for a game.
i believe their username is zachary108181, whith the respective game being, Toxic’s Hangout
this may help to determine if this is the same issue. of atleast another report of the possible affected.

I am the same as you. I own a group called The Rebel Alliance and our main project, Yavin IV somehow stops me from joining. Others can get on it but when I try to it keeps on kicking me off or freezing studio all together.

1 Like

By the way, feel free to overwrite the PlaceID again. This problem apparently happened to a few places uploaded around the same time. Our team internally ran a restore process to unzip files, and somehow yours didn’t get hit by the restoration.

I think they figured it out.

8 Likes

Bug report is marked as solved, please file new reports for new issues