TeleportGUI Not displaying images on teleport

Now im 90% sure this is a roblox GUI issue since before this has not been happening,
also on teleport the GUI is like 1/4 the size of the screen for a split second but on bigger games with longer loading times you can expect to see it be that size for longer,

here is a example of the problem

i tried




and even parented the gui in replicated first, PlayerGui,ReplicatedStorage, ect

On the teleport destination place i Parent the same gui in the start to the players GUI as well

I tried everything, Nothing, I believe this is a Engine bug atm


Bumping this up as this is still a big issue :frowning:

Have you seen this post here:

I also have been having the image missing on my teleport GUI lately, its hit or miss and nothing has been changed. But as for the resizing this has been an ongoing issue.

1 Like

I knew about the resizing but the images not loading up has been going on for about 2 months now

I reuploaded the images for the teleport gui for all 7 of my maps (linked places) and now most of the teleports are showing a white blank imageā€¦ it actually got worse than it was before!!! I am so disappointed this breaks the whole feel of the universe.

I wish I could also post to bugs but i can only hope @Bug-Support sees this and addresses the issue. Its clearly an engine issue if reuploading the same image produced worse results than i started with about ten minutes ago.

1 Like

This has been reported here, hopefully fixes soon:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.