Error 610 when trying to join game

Ever since the first update of 2021 happened, I keep getting this error every other time I try to join a game, consistently

image

When I click retry it works just fine though

Using Chrome latest version
Windows 10

43 Likes

I also keep getting this error, but only the first time I try to join a place, it usually works the second time.

14 Likes

Its a common bug that can be easily fixed by refreshing the roblox page. Pretty sure roblox staff knows about this.

4 Likes

having similar problem getting in game
when it actually works everything is frozen and it disconnects me shortly afterwards

3 Likes

Thanks for opening a thread for this! We have been discussing the issue in this thread: Authentication Failed Issues (HTTP 400, Bad Request) but it’s nice to have a dedicated thread for it.

These are my notes from the other thread. Sorry to duplicate them here, but I just want to make sure all the information is in one place:

This is affecting all Mac users and is 100% reproduceable. It is not one of the intermittent errors you see in Roblox for time to time; it happens every time and affects every game.

It means Private Servers for Mac users have not worked for the entire year.

Steps to reproduce:

  1. Open Roblox on a Mac.
  2. Go to any game and try to access a private server (in this example, I used a Royale High VIP server)
  3. You will see this error:

  1. Click Retry will take you to a random public server.

You can see that Twitter is full of reports of this error: https://twitter.com/search?q=error%20code%20610%20roblox&src=typed_query&f=live

Can we at least get acknowledgement from Roblox that the issue is being investigated?

8 Likes

As a content Creator I posted this error on my youtube channel in community posts, 100’s of people are having this exact same issue since a few weeks ago. You arre right it started after the first January update Roblox did. I never had this error in 2 years. Now 3-4 times to get in a game for last 3 weeks. Today though its just really bad.

I walked away today and just had to stop playing Roblox as it took 15 goes to get in one game. WOW!

Defiantly issues with Roblox. Also its not just limited to MAC we are PC also located in Australia

My Community post on it, says it all. - https://www.youtube.com/post/UgzIAlAOAzEWiifVRXV4AaABCQ

Thanks

6 Likes

We think we may have discovered the root cause of the issue.

We will fix it as soon as possible, thanks for the reports! :slightly_smiling_face:

24 Likes

I can confirm this is happening to non-mac users as well, I’m on windows and it’s happening consistently as well.

3 Likes

Transfering from the other thread—I’m still consistently getting Error 610 on Mac when trying to join private servers or when choosing a server directly via the server list.

3 Likes

Happening to me too, hasn’t been fixed yet. Happy chickens.

5 Likes

Sorry gang. I definitely spoke too soon. I’m getting the same error again.

Fwiw, something happened on Friday night (+10 timezone) that stopped this error from occurring for me, but it’s definitely back now. I’ve shared my logs with @Iron_Legion as requested. Fingers crossed :crossed_fingers:

2 Likes

Same I tried to retry it seem at an mobile phone or an Ipad it dosen’t affect I tested…

3 Likes

Also I use Imac but windows not soo affected

3 Likes

Is there a possible update to when this will be fixed? It happens every time I join a game, and I’ve been experiencing this issue for almost a month now. Not sure if there was an attempt to fix it in the most recent Roblox update, but I’m still having the same issue.

9 Likes

Still having the problem, some days its not as bad, other days its really bad. Thanks for the update though

1 Like

This has happened every time I’ve joined a game since the start of January although fortunately I can press “Retry” and I will join the game. Hopefully this will help people who seem to not be able to join games.

Been getting this issue for a while now, really annoying, can’t join the servers that i want / join my friends until after 1-2 retries

Yes. Please fix it as fast as you guys can. Always be waiting.

How dude? I actually tried every single way I found on the websites, youtube videos, etc and there’s no way I can fix it (I’m a mac user)

Does the ‘Retry’ button work for you?

2 Likes