Research panel withdrawal not working

The button to get the reward in the research panel does not work.

I wrote to Roblox support, but they gave an irrelevant answer

1 Like

If you have issues like this, I would suggest checking out the new update that allows you to get access to #bug-reports, as well as the group itself to request it, if you don’t already have access or are waiting on said request to be accepted, you can still message Bug Support, for limited time on the forum.

1 Like

I don’t have access to it, I requested access since the first day but nothing. Maybe you could put it on there?

I couldn’t really, I have also not received it since then, I’m still waiting, but you can still message bug reports profile temporarily so I would try to do it there, I personally don’t have access to the research panel.

I can’t message them without being in the bug-reporting group. This bug must be fixed. It affected 1,600 people and this must get attention.

I’m not within the group and I can still message Bug support - Developer Forum | Roblox the user not the topic.

The site is open now. Can someone try? I don’t want to spend my points right now.

Were you ever able to find a fix? I’m having the same problem.

@MisterRedTurtle The problem is still not solved.

1 Like

I opened a thread in the bug report category.

1 Like